Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 4 of 4
  1. #1

    Join Date
    Jan 2004
    Location
    Perth WA
    Posts
    280

    Thumbs up

    I finally decided today to upgrade to Office 2004 and I have been trying to get Entourage working.

    Somehow I can't get it to work with my .Mac email account.

    Can someone help here as I am not an expert in the account settings. Note Mail does this for me automatically.

    Before anyone replies with dump Entourage, I am only trying it out.

    Thanks

    PS the message I am getting is:

    "The server can't be found. Be sure the mail server information is entered correctly in the Account Manager, and that your DNS settings in the Network Control Panel are correct."

  2. #2

    Join Date
    Jul 2004
    Location
    Melbourne
    Posts
    99

    Default

    You can always use the File -> Import -> from another program -> apple mail.

    If you haven't set up your .mac account for apple mail, below are the only settings I require (in addtion to the username and password.
    Make sure your IMAP address is mail.mac.com and your SMTP is smtp.mac.com. Select under advanced SMTP server requires authentication and select the first option.

    [edit] entourage is a reasonably good mail client. I do have problems with some attachments though, that apple mail opens.

  3. #3

    Join Date
    Jan 2004
    Location
    Perth WA
    Posts
    280

    Default

    Could you elaborate on the last point as I am having problems with attaching documents

  4. #4

    Join Date
    Jul 2004
    Location
    Melbourne
    Posts
    99

    Default

    My problem is opening attachments, and others opening my attachments, not attaching things.
    For example, 2 recent emails contained a jpg image and an excel spreadsheet, neither of which I can open. I'm sure I could easily work it out, but wont bother when apple mail opens them fine, and requires a single action, rather than a select -> open (double click doesn't work for me).


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •