Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 1 of 1
  1. #1

    Default iPhone4 and my Bluetooth PLS HELP

    Hi everyone, I just recently purchased the new Falcon XR6 50th anniversary edition. It comes with the factory Ford bluetooth that enables me to play music from my iPhone 4. When I picked the car up, I paired the phone and the songs would come up on my dash screen, however when I selected a track, it would proceed to another blank screen and it wouldnt play any songs. So I turned the bluetooth off and it began working which was weird. Last night I updated those songs through iTunes as they were named all over the place and wanted them so I could for example select a song by artist. I edited the info for each song in iTunes. Now, when I plug it into the car adapter, It wont play at all. Perhaps there not ment to be edited?

    What it does now is, If I select to search for songs by artist, The artists names list will come up on the dash screen, but when I select the artist, it shows the next screen with all the songs I have on my iPhone and not just for that singer. Even then when I select a song from that list, it wont play the song.

    Has anyone had this problem or can help me. I think I am doing something wrong. Would greatly appreciate it.
    Last edited by fabl1980; 11th November 2010 at 08:50 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •