Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

» Join the discussions, Register Now!
Results 1 to 19 of 19
  1. #1

    Join Date
    Jan 2005
    Location
    Melbourne, Victoria
    Posts
    1,383

    Default

    Just a quick note that an update to iTunes is now available through the auto-updater. From iLounge:

    "Apple has updated iTunes to version 5.0.1 to address fairly widespread issues affecting users. According to the brief releases notes accompanying the update, version 5.0.1 “features several stability improvements over iTunes 5.” No other specific details are available at this time. iTunes 5.0.1 can be downloaded here.

    Last week, Apple acknowledged the problems users were experiencing and said it would release an update to fix the issues. “Apple is aware that a limited number of customers are experiencing issues with installing iTunes 5,” the company said at the time. “We’re working to resolve this and expect to have a software update early next week.” "
    http://www.lilformers.com/home.php - my favoritist webcomic at this exact moment.

  2. #2

    Default

    I just updated itune to 5.1 and it features FOLDERS!!! YEPPY!!!

    It also as smart playlists (i think this is new), but the folders a certainly new and a welcomed addition!

  3. #3

    Default

    I think you mean 5.0.1. The smart playlists came some time ago and the folders came in 5.0... but yeah, they're great!

  4. #4

    Join Date
    Apr 2005
    Location
    is where i is at
    Posts
    965

    Default

    5.0.1 was released, it was only a minor update, it didnt add anything.

    Folders were introduced in 5.0 and smart playlists have been in itunes for as long as i can remember.

    sorry to burst your bubble
    righto then

  5. #5

    Default

    What seems to be the problem? I haven't had any problem using iTunes, but its always nice to use the latest version :P
    PowerBook: G4 12'' 1.5GHz | 768MB PC2700 DDR | 60GB HDD | Combo Drive | AirportCard Express | OS X 10.4.6

    iPod: Video 30GB White | Logitech Wireless Headphones

  6. #6

    Default

    I've heard of a fair few windoze users having dramas.

  7. #7

    Join Date
    Nov 2004
    Location
    Parramatta
    Posts
    3,357

    Default

    nothing wrong with 5.0 but never the less i got 5.0.1 and now nothings wrong again
    Just Chillin.

  8. #8

    Join Date
    Jan 2005
    Location
    Victoria, Australia
    Posts
    628

    Default

    I did hear of people on here saying they were having trouble with iTunes 5, think from memory it was something to do with ripping CDs, but personally, like above, i've had no problems at all, and since the update, continue to have no problems at all.

    ----------------------------------------
    A Dog's Breakfast

  9. #9

    Join Date
    Feb 2005
    Location
    Brisbane, QLD
    Posts
    1,019

    Default

    Hopefully, it fixes the problem where iTunes 5.0 failed to installed on Windows XP.

    I've been advising Windows users to stick with 4.9 until a newer version comes out.
    I code, I eat and I'm hungry for more.

  10. #10

    Join Date
    Sep 2004
    Location
    Hobart, Tasmania
    Posts
    1,233

    Default


    My friend installed iTunes 5.0.1 for windows over 5.0 and said the user interface colour looked different...I thought that was a bit odd...
    If it is hidden, it is the flower - Zeami, Noh playwright

  11. #11

    Join Date
    Jan 2004
    Location
    Melbourne
    Posts
    6,927

    Default

    There were two threads on the same thing; I've merged them together and put into Apple Software forum

    JB

  12. #12

    Join Date
    Feb 2005
    Location
    Melbourne
    Posts
    136

    Default

    Good news, I was all a bit concerned about updating as I do know of at least one mac user that was having some funky problems with pre-existing podcast subscriptions having to be reimported etc. I've got a few podcast subscriptions going now so I'll update to new 5.01 from 4.9 and report back.

  13. #13

    Default

    under 5.0 i was unable to delete mp3's from the libery. under 5.01 i can now.
    1.25 GHz eMac | 16 Gb 3G iphone | 24" iMac w/ 3.06 C2D CPU

  14. #14

    Join Date
    Apr 2005
    Location
    Canberra, Australia
    Posts
    1,614

    Default

    They also fixed not being able to share music unless the radio was displayed.

  15. #15

    Join Date
    Jul 2004
    Location
    Brisbane
    Posts
    269

    Smile

    I did hear of people on here saying they were having trouble with iTunes 5, think from memory it was something to do with ripping CDs
    I have this problem with my 550 G4 Powerbook, it grabs the cd track names off the net and the cd shows up in iTunes and the desktop. When I try to play or rip the cd the spinning beachball just keeps on a spinning until I force quit. I zapped the PRAM and it worked fine for one cd but the second cd, same problem. I am still not convinced it is not a hardware issue but I had a look on the apple.com discussion forums and a few people with similar model powerbooks to mine are having the same issue.

    This has only started since upgrading to iTunes 5, any advice/assistance would be much appreciated as it is quite frustrating.

    By the way 5.0.1 hasn't fixed the issue in my machine.
    Mac Pro 2.66 5GB RAM X1900XT, Macbook 2.0 Ghz (Late 2008), iPhone 3Gs, 16GB iPad 3G, Single 1.6GHZ G5 Powermac 1.25GB RAM

  16. #16

    Default

    lol... really?

    on the update it says "new updates include folders"

    o well, i'm just happy to have folders. So many playlists!

  17. #17

    Join Date
    Feb 2005
    Location
    Brisbane, QLD
    Posts
    1,019

    Default

    I think I'm going to cry .... iTunes 5 and 5.01 is crap.

    I now can't sync/copy any files across to my iPod.

    They just sit there with grey dots on them and it does nothing.

    So, how do you roll back iTunes ?
    I code, I eat and I'm hungry for more.

  18. #18

    Join Date
    Apr 2005
    Location
    Melbourne
    Posts
    50

    Default

    Well I'm having one problem (So far) with iTunes 5.0.1...
    When I import a CD all works fine, the CD imports and everything is normal, but when i go to eject the CD from the computer I get the Black Screen telling me that I must 'Restart Now'... And it doesn't eject the CD !?! Anyway to fix this?
    Has anyone else had this issue/problem? Is it posted anywhere else on here ?
    I've posted this on Apple.com's discussion, but is their anyway to report this directly to Apple? ? - I can't find the web-page...
    /Adam

  19. #19

    Join Date
    Apr 2005
    Location
    Adelaide
    Posts
    383

    Default

    I'm not having iPod sync problems, but why oh why has the Windows version renamed all my The Used to Used, The. Plus there's the occasional "iTunes has encountered a problem and needs to close. Would you like to send your life's details to Microsoft so that we can tell you we're not the vendor?"

    On my powerbook, I miss the brushed metal But cant complain besides that...
    On the internets: Email | Blog | Facebook | tumblr | MySpace | Webpage | Twitter | last.fm

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •