Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 4 of 4

Thread: Safari Problem?

  1. #1

    Default

    This one is a strange problem.

    Using Safari, one of the members viewing this site
    http://fionamcintosh.fantasyscifi.com

    shows the General forum ordered thus:
    A Place to Crow

    Conclave 2005

    EVENTS

    General Chat

    Lights, Cameras, Action!
    etc.
    etc.

    For anyone else I can find, the page appears:
    General Chat

    EVENTS

    Speaker's Corner

    Lights, Cameras, Action!

    Other Reads
    etc.
    etc.

    Given that it's server-side scripting rather than static html, why would Safari show a different order?

    Could someone using Safari please have a look at the URL and tell me if it is problem specific to her or general for Safari?

    Any thoughts would be most welcome
    Thanks

  2. #2

    Join Date
    Jan 2004
    Location
    Adelaide
    Posts
    6,201

    Default

    Using Safari 2.0.1, the index is in the 2nd order you mentioned...

    Are you sure it is browser specific? What happens if you try firefox?
    Read my drivel, be dazzled by my Twitter

    Are you some kind of devil trying to keep me from using my time usefully? - Currawong
    "You're an enigma wrapped in a ferreo roche" - fulltimecasual

  3. #3

    Join Date
    May 2005
    Location
    Townsville, Queensland
    Posts
    399

    Default

    I am using Safari 2.0 (412) and I opened that page and it is as per

    For anyone else I can find, the page appears:
    General Chat

    EVENTS

    Speaker's Corner

    Lights, Cameras, Action!

    Other Reads
    etc.
    etc.

    Mark
    2.26ghz Macbook
    iPhone 4

  4. #4

    Default

    Hey thanks for the very quick replies people!

    From what you have both said, it looks like it's not browser specific. She has mentioned having had problems installing programs, despite me talking her through firefox in a step by step process, that failed too.

    I'm not used to bug tracking with Macs, my experience has been that something has to be really screwed up before they fall over :|

    She is with Ozemail, so I guess I have to look in that direction next to eliminate that as a culprit...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •