Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 3 of 3
  1. #1

    Join Date
    Jun 2008
    Location
    Sassafras, VIC
    Posts
    56

    Default 13" MB - Problems with connecting to internet

    Hi

    I have a 13" MB.

    Until yesterday morning I had no problems either tethering my iPhone to connect the MB to the internet or using my Telstra Mobile USB Broadband stick.

    My computer shut down and afterwards I have been unable to use either.

    When I tether, the blue tethering band comes on the phone but when I open Safari it won't connect to the internet. I had a look at the settings and saw the following message "Bluetooth PAN has a self-assigned IP address and will not be able to connect to the internet."

    My iPhone will tether properly to my wife's 15" MBP.

    I tried manually entering the IP address and got the green light but still no internet connection. I have even connected the phone via USB. This doesn't work either.

    Second problem - using my Mobile Broadband USB stick. It connects but I am unable to open any page. I get the message something along the lines of "Unable to connect to this page's server".

    I can use the USB stick on my wife's MBP no problems. I have checked and the settings are the same with them both. I have uninstalled and reinstalled the Telstra software that comes with the stick on my MB. This didn't help.

    I have google searched both problems and have been unable to work out what is wrong or what I need to do to fix the problems.

    I would appreciate any help/suggestions about how I can fix these problems. I am nowhere near wifi at the moment and am totally reliant on either the USB stick or my iPhone to connect to the internet.

    Cheers

    Andy
    24" iMac | 13" MacBook Pro | iPhone 5 32GB (white) | 160GB iPod classic | Apple TV | iPad 3 64GB (white)

  2. #2

    Default

    I think you have a DNS server settings problem. When you configured the IP settings manually did you set the specific DNS sever IPs respective to your ISP?

    Try going into network settings>change your location to a new one. may be create another?

  3. #3

    Join Date
    Jun 2008
    Location
    Sassafras, VIC
    Posts
    56

    Default

    Legend! Thanks - both tethering and the Mobile Broadband USB stick work.

    Cheers, Andy
    24" iMac | 13" MacBook Pro | iPhone 5 32GB (white) | 160GB iPod classic | Apple TV | iPad 3 64GB (white)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •