Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 19 of 19
  1. #1

    Question Printer Will Not Add

    I have eMac - Operating System OSX 10.4.11 and I recently have a new driver installed. Prior to that my Epson CX5500 Printer/Scanner was working - Actually I am sure it worked when I got the computer back too.

    The fella that installed the new Hard Drive also gave my kids and iMac plus the modem lead - so they can do their homework (Huh!) on that computer. Teenage son decided to go on my computer to set them up for "Sharing" - he did get it going BUT now my CX5500 disappeared! I downloaded more software from Epson - then when I add the printer - it won't add. "Client Error (something?) Too Long" - Now the CX5500 has disappeared again - I downloaded another but it doesn't come up anywhere - Like in "System Profiler " (I think) - it lists all the EPSONs BUT the CX5500.

    So I decide to connect the EPSON C65 Printer - That does show up BUT it will still not add - same message as above. I re-set the Printing System - Still no go.

    The "Scanner" part of the EPSON CX5500 Printer/Scanner works fine. I have noted that I have two Printer Utility - One is mute - The other will let me check ink levels, head cleaning, etc.

    1. To download the EPSON CX5500 Printer/Scanner should I delete the Scanner that I have working now? Before another download?

    2. Once I get that back - How do I get the computer to "Add The Printer (s)".

    3. Is it the way I start the computer - like it opens with OSX (I think) should it be Mac 9???

    4. I am computer illerate - as you may of noticed.

    5. I don't want to annoy the fella that installed the Hard Drive as he is very busy and charges me bugger all PLUS I deleted a Hard Drive once - him was not a happy chappie Surely it must be something simple and I have pushed the wrong button somewhere?

    And Hi - I have JUST joined up - Poor you lot!

  2. #2

    Default

    Anybody ??? "Printer Browser" will not allow me to add any printer :

    "Client Error etc etc ..."

    H E L P

  3. #3

    Default

    I went to Disk Utility and I verified the disks - all OK.

    But I found the "Printer" (I verified that too - all OK.) - That should not be there (the Printer - download? thing) should it??????

    I need to Print for our (very) small business. Thanks.

  4. #4

    Default

    disconnect the computer from the network and plug the printer in directly.
    MBP 13" 1TB 4gb 2.2ghz : iPhone 3G[S] 16gb : Apple TV 2g : iPad 2 16g WiFi

  5. #5

    Default

    What does that mean --- Like I unattach the modem?

  6. #6

    Default

    Well . . . How do I disconnect from the "networK" - What is "network" then?

    Sorry.

  7. #7

    Default

    In systems & preferences . . . "Network" ---"Built in Earthnet" ON (Green Light) ----- "VPN (12TP) is configured but not connected"

    OK ---

    I have USB cables But for this (as the CX5500 is not showing and the C65 WAS) I will plug in again now. OK.
    Last edited by Inafuddle; 2nd May 2010 at 06:16 PM.

  8. #8

    Default

    the printer does not have a usb plug?
    dont say it doesnt because google suggests otherwise
    INTERFACE USB 1.1 Compatible with the USB 2.0 Specification
    plug it directly into your machine and attempt to print.

    ps there is an edit post button on the bottom right of each reply.
    MBP 13" 1TB 4gb 2.2ghz : iPhone 3G[S] 16gb : Apple TV 2g : iPad 2 16g WiFi

  9. #9

    Default

    Tried the "edit" but anyway . . .

    I have USBs always have - but for this I will plug in the C65 as the CX5500 has disappeared OR is that Disk Utility thing. Doing it now.

  10. #10

    Default

    C65 plugged in & green light on.

    Is this to do with a "Plug In" thing on some "application" (if that is the right terminology .

    And when the "Printer Browser" comes up it is "shaded" in the "Default" is that right also?

    Shall I go to print something ? It will say "Add Printer" - then if I am right the "Printer Browser" will come up with the same message "Client Error . . . . "

    I will do it and write the message down for thanks heaps.

  11. #11

    Default

    what i meant was asking if you were trying to print over a network, from the computer to the printer.

    then to see if the network was the problem you plug the printer directly into the computer and disconnect it from the network and see if it will print something.

    generally with these things restarting the router etc will fix the problems with things not talking to each other properly.
    MBP 13" 1TB 4gb 2.2ghz : iPhone 3G[S] 16gb : Apple TV 2g : iPad 2 16g WiFi

  12. #12

    Default

    Here . . . . .




  13. #13

    Default

    Oh -- No "network" I am a simple PC person. :o

  14. #14

    Default



    Now that is where I am Stuck???? Help.

    Once I overcome that - I will look at adding the CX5500 ---- P L E A S E --- anybody??

  15. #15

    Default

    Please . . . . anybody I am about to pull my hair out . . . . :o

  16. #16

    Join Date
    Sep 2006
    Location
    Perth
    Posts
    1,695

    Default

    Have a read over of this over on the apple support site.
    Kushti

  17. #17

    Default

    you really need more help than someone over the forums can provide id just call apple they provide technical help over the phone.
    MBP 13" 1TB 4gb 2.2ghz : iPhone 3G[S] 16gb : Apple TV 2g : iPad 2 16g WiFi

  18. #18

    Default

    Thanks "D_W_Y" . . . . I emailed the said fella I mentioned before AND HE RANG ME! Yay - I went to something he said and the CX5500 is definitely there! Anyway he said it would take two hours over the 'phone to fix AND IT WASN'T MY FAULT! The whole "Box 'n Dice" is heading to his place for fixing while my son has his tennis competition tonight. My OH is REALLY P'ed off to travel all that way again - BUT I did try to fix it myself - When it is back I have SOOO much bookwork to do!

    Thank you again - I will check in when all is fixed.

  19. #19

    Default

    Quote Originally Posted by Mac Ram View Post
    Have a read over of this over on the apple support site.

    Thanks - I have already done that. Then I joined as I saw someone with exactly the same problem BUT when I went to "Create Account" it just kept returning to "Desired Alias" - so I couldn't post.

    Then I found you lot!!! "MacTalk"

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •