Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 2 of 2
  1. #1

    Join Date
    Aug 2004
    Location
    Sunshine Coast
    Posts
    4,659

    Default iPhoto 09 + Facebook uploading problem

    I'm having a problem with iPhoto 09, I have been using the "Upload to Facebook" feature of the new version with no trouble, however when I go back into iPhoto, and if I happen to view a photo that has already been uploaded to Facebook, that photo, or album, gets re-added to my Facebook news feed as a new item. This makes it look like I have just uploaded those photos.

    I'm finding it very frustrating. Is anyone else experiencing this phenomenon?

  2. #2

    Join Date
    Oct 2007
    Location
    Tassie, the  Isle
    Posts
    541

    Default

    Quote Originally Posted by Goodbye View Post
    I'm having a problem with iPhoto 09, I have been using the "Upload to Facebook" feature of the new version with no trouble, however when I go back into iPhoto, and if I happen to view a photo that has already been uploaded to Facebook, that photo, or album, gets re-added to my Facebook news feed as a new item. This makes it look like I have just uploaded those photos.

    I'm finding it very frustrating. Is anyone else experiencing this phenomenon?
    Have you tried deselecting the checkbox that keeps you signed in to iPhoto Uploader then restarting and launching iPhoto to upload any image from your library (just for examples sake), and then re-selecting the checkbox.

    Next you would recreate the scenario above in your post, so as to test out whether or not there is any improvement ...

    See how you go and post back the results


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •