Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 10 of 10
  1. #1

    Join Date
    Sep 2009
    Location
    Warrnambool,Victoria
    Posts
    269

    Default Sure is a circus..

    Hello. Having just read a lot of forums over the last week I just had to make a comment.Having just completed an UPGRADE of Snow Leopard on my Imac,then a clean install on Macbook Pro,then going back to do a clean install on Imac with no problems whatsoever.It makes me wonder I must be the luckiest person or there is a lot of Dumb Arses out there. Oh by the way all 3 installs 30 min each. Sooooooo Easy.

  2. #2

    Default

    I am what you would define as a Dumb Arse, and no offence taken. Like I drive a car and know nothing about what's under the bonnet, I use my iMac without understanding what makes it tick.

    I live in Maryborough Q and my SL disk was delivered at 1230 on Friday 28 August, as Apple promised. Forty minutes later it was installed. No probs here.

    dickg
    24" iMac - EyeTV digital dongle - satellite broadband - iPhone clone - 16G Wifi+ 3G iPad.

  3. #3

    Join Date
    Jan 2009
    Location
    Cairns
    Posts
    201

    Default

    Well Leopard, I go back to '88 when my first PC was an XT clone, bugger all memory, Word4 and a Epson dot matrix printer, wasn't any Internet then for the plebes, just Bulletin Boards via the Melbourne PC User Group. Progressed to Windows, moved to an Emac in 2001 and recently to an Imac.
    If everything worked perfectly all the time IMHO it would be boring, I find it interesting in how others cope and try (in my limited dumb arse capacity) to have some input and help.
    SL arrived on the 28/8 no problem installing, took about 35 minutes to load as I am sure it did for multitudes of other users.
    Last edited by BeePee; 5th September 2009 at 09:10 PM.

  4. #4

    Join Date
    Feb 2009
    Location
    Ryde NSW
    Posts
    198

    Default

    I think the folks who upgraded or clean installed Snow Leopard without any problems are unlikely to go around posting about it, but anyone who has a problem will likely to try to resolve it through forum assistance.

    My reading is that most of the problems are peripheral (generally printers) and software incompatibilities ...

  5. #5
    Exocet's Avatar Exocet is offline We're gonna need to move you down into storage B.

    Join Date
    Aug 2004
    Location
    Sydney
    Posts
    5,308

    Default

    Nice way to introduce yourself to a new forum, by calling the members dumb arses.

  6. #6

    Default

    I guess if I were truly a dumb arse I wouldn't know enough to get offended anyhow.

  7. #7

    Default

    Things went fairly smoothly for me (for once) but I think it is the nature of the computing beast that things sometimes go wrong for some users through no fault of their own.

  8. #8

    Default

    mine was pretty easy to install, i put a 320gb 7200rpm drive in at the same time, cloned my old hdd to it, then installed snow leopard
    took maybe 2 hours (inc cloning, swapping hdds and installing)
    seems to be working fine for me, but i havent checked everything yet
    2.4ghz unibody macbook, 4gb ram, 250gb hdd
    Ipad 3g 64gb. Iphone 4S 32gb. 4gb Ipod Mini

  9. #9

    Join Date
    Aug 2009
    Location
    Townsville
    Posts
    51

    Default

    I am a recent (as in the last two months or so) convert to OS X and Mac (so effectively still a Mac 'dumbass' as I am still learning what makes it tick) and I have found the SL 'upgrade' a far simpler and nicer process than Vista/W7..and dare I say it...my Linux boxes (that will lose me some *nix geek cred..lol)

    I did a fresh install though - as I wanted to see what the whole process was like from a reformat - I am very impressed Apple

    Havent had any drama's with nothing working with SL either.

  10. #10
    KaighNyne's Avatar KaighNyne is offline Ignorance is bliss said the snowman to the sun...

    Join Date
    Sep 2009
    Location
    Sol 3
    Posts
    272

    Default

    Every time there's an upgrade to an OS or a new release version of an OS, there's always some degree of app- or driver breakage. Just like the others in this thread (and the OP in particular) I haven't had any compatibility issues. It works perfectly well here.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •