Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 4 of 4
  1. #1

    Default AU MacBook wireless card now set to 'US'?

    I've been having issues recently not seeing my wireless connection. I managed to track it down to my MacBook not being able to see wireless channels above 11.

    My Airport was always set to Channel: Automatic, so it was selecting and broadcasting on 12/13 which I've always been able to connect to.

    Apparently my MacBook now no longer can see channels 12/13 and has changed to a US Airport card rather than AU (purchased in Melbourne, AU).

    6/03/09 6:45:41 PM kernel en1: 802.11d country code set to 'US'. 6/03/09 6:45:41 PM kernel en1: Supported channels 1 2 3 4 5 6 7 8 9 10 11 36 40 44 48 52 56 60 64 149 153 157 161 165

    From a few days ago, it supported channels 12/13

    4/03/09 6:23:14 PM kernel en1: Supported channels 1 2 3 4 5 6 7 8 9 10 11 12 13 36 40 44 48 52 56 60 64 100 104 108 112 116 120 124 128 132 136 140

    I've tried turning airport card on/off, zapped PRAM, and can't think of much else to try?

    System Profiler says:

    Wireless Card Type: AirPort Extreme
    Wireless Card Locale: Asia Pacific
    Wireless Card Firmware Version: 1.4.8.3
    Current Wireless Network: ckAirNet
    Wireless Channel: 11

    Any ideas?

    Cheers,

    Christiaan

  2. #2

    Join Date
    Apr 2005
    Location
    Croyders, Melly
    Posts
    1,198

    Default

    One thing I can say is don't worry too much about the USA card I.D.

    I have a US sourced card in my iBook and was initially concerned about it when I looked it up in System Profiler. But, it hasn't caused any probs.

    As far as anything else goes, I can't enlighten you, sorry.

    Maybe a re-seat?

    Someone's bound to come along.

    mutters

  3. #3

    Default

    Just annoying, System Profiler says it's 'Asia Pacific' but I can't connect wirelessly to my usual settings, as my Airport Base Station was set to Automatic channels and set itself on Channels 12/13 which my MacBook now can't see.

    Haven't had to worry about my wireless for about 3 years till now...

  4. #4

    Default

    I'm having the same problem atm. that coupled with the fact that the airport card doesn't support 40mhz on the 2.4ghz band is leaving me pretty frustrated.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •