Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 4 of 4
  1. #1

    Default

    Since updating to 10.3.4 last weekend I have been unable to use Safari which quits almost as soon as I launch it. I have tried trashing preferences, have repaired disk permissions, re-installed the Safari update but still no joy. It appears there is some gremlin in my user account, as it works fine in both my kids' accounts.

    Far as I can tell the other Apple apps are working fine.

    I notice this is also a common issue on other forums, but there seems to be no universal fix. Has anyone else experienced something similar, and any suggestions for a fix?

    :o

  2. #2

    Join Date
    Apr 2004
    Location
    Condobolin, NSW
    Posts
    177

    Default

    Try the following link -- and best of luck

    MacOSXHints troubleshooting list
    Laugh and the world laughs with you. Cry and they think you're a bl**dy idiot!

  3. #3

    Join Date
    Feb 2004
    Posts
    9,050

    Default

    Have you installed anything that modifies Safari?

    Have you tried deleting the Safari cache files in your ~/Library folder (that is, users' Library folder)? That's a VERY likely culprit.

    Try removing also anything else to do with Safari in your ~/Library folder. Use the search in the top right hand corer of finder windows set to "Selection" while you have your Library folder open.

    The discussion has continued at AppleTalk Australia.

  4. #4

    Exclamation

    Thanks for the tips. It took a lot of elimination, and then EUREKA! Turns out the fonts folder in my user account had corrupt files. So I trashed the user fonts and reinstalled. Problem solved.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •