Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 8 of 8
  1. #1

    Default How to get rid of unwanted pop up??

    When I go to to Systems preferences and Network I just get a popup which reads - Your network settings have been changed by another application - and it only has an - OK - option but it just keeps popping up and will not go away. I have to force quit to get out of systems preferences every time. This happened after I tried to download a firmware EXE file from DLINK support. My wireless internet connection is working OK.

    Question - How do I get around this popup that won't go away without force quitting out of System's Preferences every time?
    Thanks
    Dales

  2. #2

    Join Date
    Feb 2005
    Location
    Brunswick, Victoria
    Posts
    4,780

    Default

    uhh you can't launch EXE files on OSX.

  3. #3

    Default

    WEIRD - this happened to me the other day too...

    you have to be quick. with your left hand hit "ENTER" then with the mouse pointer over the "network status" menu - as you hit 'enter' click the mouse and move the menu to "network port configurations"

    that'll then stop the pop-up. you've got to be quick though

  4. #4

    Join Date
    Jul 2005
    Location
    Sydney
    Posts
    12,045

    Default

    Quote Originally Posted by Wally View Post
    uhh you can't launch EXE files on Windows.
    Yes you can.

    I know you meant OS X.

  5. #5

    Join Date
    May 2006
    Location
    Royston Vasey
    Posts
    9,549

    Default

    As Euphospug has said, you have to be quick.

    Once you're in Network Preferences and that pop-up appears - place your cursor over the Show All button at the top of the System Preferences window - it'll be behind the pop-up.

    Here's the fast bit:

    Have your finger poised on your mouse. Then hit the return key on your keyboard to make the pop-up's OK button bugger off, and then immediately click the Show All button.

    You should then get a window asking you if you want to Save the changes, and now, without Saving anything, you should be able to click once on any item in the System Preferences window, and get into them.

    Click on the Show All button again, and click on the Network Preferences once again, and from here, you should be able to Save Changes.

    If this doesn't work, as Euphospug states, click on the pop-up's OK button and then very quickly click on the Show All button, up the top of the System Preferences window, and if you get it wrong, just try it a few more times, to switch from one to the other as fast as you can.

    Even if you can't change the settings, at least you won't have to do a Force Quit.

    Looks like the latest Security Update caused this problem...

    Goodluck,

    cw
    Lorks! Oh lordy! My bottom's on fire!!
    [Joan of Arc -
    1431]

  6. #6

    Default

    Thanks for the replies. Much appreciated. I have just now got off the phone to Apple Support and the solution is very simple. Go to System Preferences - Go to Security - Tick 'Require password to unlock each secure system preference.' Problem of annoying pop-up solved.
    Thanks
    Dales

  7. #7
    Exocet's Avatar Exocet is offline We're gonna need to move you down into storage B.

    Join Date
    Aug 2004
    Location
    Sydney
    Posts
    5,308

    Default

    Another workaround is to go to Sharing and turn on Internet Sharing, then turn it back off.

  8. #8
    Exocet's Avatar Exocet is offline We're gonna need to move you down into storage B.

    Join Date
    Aug 2004
    Location
    Sydney
    Posts
    5,308

    Default

    Try reading this thread.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •