Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 2 of 2
  1. #1

    Join Date
    Oct 2008
    Location
    jordan
    Posts
    1

    Unhappy iphone first generation 2.1 updated problem

    i have an iphone first generation v 2.1 and i am tring to download programs from installer 4 and different sources most of the programs cant be opened and it gives me an error msg saying "the application "Converter(or what ever the name of application is)" cannot be opened"

    any help plz?

  2. #2

    Join Date
    Oct 2007
    Location
    Brisbane
    Posts
    1,176

    Default

    I'd probably stick to using Cydia. Installer is still very buggy.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •