Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 5 of 5
  1. #1

    Join Date
    Dec 2004
    Location
    Brisbane, Australia
    Posts
    259

    Default

    I have installed Tiger this morning but Mail crashes whenever I try to open a Mail message. Anyone got some suggestions how I might solve this problem.

  2. #2

    Join Date
    Feb 2004
    Location
    BrisVegas
    Posts
    2,216

    Default

    from what i've seen on some of the reviews, you may need to rebuild your Mail database
    15" MacBook Pro C2D 2.6Ghz 6Gb RAM, 320GB 7200 HDD, 512 VRAM & 23" Cinema Display
    3g iPod 30GB & 4g iPod photo 60GB & 512Mb shuffle & 2g shuffle & iPod touch 8GB
    & 3G iPhone 16Gb

    flickr

  3. #3

    Join Date
    Apr 2004
    Location
    Melbourne
    Posts
    1,080

    Default

    Do you have the HTTPMail plugin installed? If yes, well, you will have to remove it because its a known compatibility issue. If not, move you Mail folder in the Library folder (that contains all the Mailboxes and your email) to a temporary location. Open Tiger and get it running, then quit it and move back your Mail Folder into the Library.
    Successful Trades Byde, benny gsr, BiRDBRAiN, neilrobinson, scruffie, kewpid, MacUser, Daz, BrettO, Cam

  4. #4

    Join Date
    Jun 2004
    Location
    Sans Souci
    Posts
    410

    Question

    My mail is fine - it's my bookmarks that have gone weird. When I go up and click on bookmarks I get the beachball for at least 1 minute. However I noticed that sometimes if I go up and right click on bookmarks they open instantly. It's a real pain in the butt let me tell you. Incidentally this is on my 17" powerbook. I installed Tiger on my 15" Powerbook and its bookmarks are fine although it has a lot less on it.

    Anybody experiencing the same thing?
    Intel iMac 24" 3.06ghz 4GB 1TB HD
    MacBook 2.16 Core 2 Duo 2GB ram 200GB HD

  5. #5

    Join Date
    Dec 2004
    Location
    Brisbane, Australia
    Posts
    259

    Default

    I have spent the day & night trying to get Mail 2 going after installing Tiger. I was not impressed with this problem & this incident & several others since switching leads me to think some of the hype about Mac OS' is sometimes overdone.

    Anyway I seem to have got Mail working as following;

    * I trashed some mail plugins I was using in previous Mail version & this at least allowed Mail to open - though moment I tried to open a message the thing crashed.

    ** Then by sheer chance I found a PGP plugin in a mail folder which was remnants of me playing around with the Pretty Good Privacy application some time back. The fact that it was hanging around did not worry Mail in Panther ... but all I can say the moment I sent this "orphan" plugin to the trash ... Mail sprang into life, ... strange but true.

    I kinda find this surprising, ... but at the moment I will not argue with the favourable outcome.

    Anyway for those struggling to get Mail 2 going one (obvious?) solution is to search the hard drive & remove any file "attached/linked" to mail that does not seem strictly necessary.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •