Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 3 of 3

Thread: Ichat Problem

  1. #1

    Join Date
    Feb 2005
    Location
    Perth
    Posts
    59

    Default

    I have recently replaced my hard disk on a Powerbook G4 15" with 1 gb ram under guarantee and am reinstalling all SW/HW. I am connected to Broadband via the PB Airport and running OS x 10.3.9

    Every time I try start iChat [with and without the iSight camera connected] the Dock icon bounces a few times and that's all I get.. No iChat. I checked out and the iChat Agent is running, but no application start up. Same impact if I try start the app directly from the Applications folder.

    After this issue I have checked for updates and downloaded iChat version 2.1, but still the same issue

    Any ideas?

    Thanks.... Rob

  2. #2

    Join Date
    Apr 2005
    Location
    Melbourne
    Posts
    2,671

    Default

    Nope,

    Except reformating the drive and trying again, good luck (most likely some of the ichat files are missing) Or going and getting from apple(if they have) the ichat software
    MacBook Pro Core 2 Duo 15" | iMac Core 2 Duo 20"
    iPod 5G 30GB | iPod nano 4GB | Apple TV 40GB | iPhone 3G 8GB

  3. #3

    Join Date
    Feb 2004
    Posts
    9,050

    Default

    Maybe delete iChat prefs and any cache bits in your user/Library/Caches and see if it works then.
    The discussion has continued at AppleTalk Australia.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •