Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 4 of 4
  1. #1

    Join Date
    Jan 2007
    Location
    Melbourne
    Posts
    2,020

    Default Google Analytics in iWeb?

    So, I have copied their code into the HTML snippet of my iWeb site, but it is not detecting any hits.
    I tried to view the source as directed by in this document, but I can't seem to find that snippet in the source code.

    Has anyone had experience with Google Analytics in iWeb before?

    Any help is much appreciated.
    Ricky.
    It's one thing to nod, it's another to know.

  2. #2

    Join Date
    Jul 2004
    Location
    Adelaide, Australia
    Posts
    1,024

    Default

    You could give this a try -Add Google Analytics to Your iWeb Site I haven't used it myself (no an iWeb user.
    "The Macintosh uses an experimental pointing device called a 'mouse'. There is no evidence that people want to use these things."
    John C. Dvorak in the San Francisco Examiner, February 1984

  3. #3

    Default

    Don't forget that Analytics takes 24 hours or so to start updating.

    Oh, and did you remember to re-upload the site?

    gaehl's advice is probably the best to follow to get Analytics on your site because the code needs to be placed in a certain spot (at the end of your page) for it to work at all.

  4. #4

    Join Date
    Jan 2007
    Location
    Melbourne
    Posts
    2,020

    Default

    That was the problem - I had to wait for it to kick in...24 hours later.

    Much appreciated, folks.
    Ricky.
    It's one thing to nod, it's another to know.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •