Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 4 of 4
  1. #1

    Join Date
    Feb 2006
    Location
    Crashed in a Melbourne bike lane
    Posts
    1,101

    Default Weird OSX start up behavior

    I have recently restored my wife's iphoto library from a back up drive as the original had vanished. She and I are both administrator accounts. Now, whenever I log on under my account Photoshop starts up and tries to launch one of the images from her user account (pictures folder). I have repaired disk permissions and Photoshop is not in the library/start up items folder.

    Any ideas for fixing this as it is really irritating.

  2. #2

    Join Date
    Jun 2007
    Location
    Brisbane
    Posts
    2,432

    Default

    Have you made sure the actual file isnt in the start up folder (not sure if this is even possible)...what is your deflaut image viewer...ie if you click an image what launches it? If that is photoshop then OS X is trying to launch the file (not Photoshop) at startup..meaning something is up with the file...

  3. #3

    Join Date
    Feb 2006
    Location
    Crashed in a Melbourne bike lane
    Posts
    1,101

    Default

    Weird. I deleted the file that was opening each time and now it chooses another file from the same library.

    Photoshop is my default viewer.

  4. #4

    Join Date
    Jun 2007
    Location
    Brisbane
    Posts
    2,432

    Default

    Perhaps it is the library that is set to open on start up...try moving the library location and see what it does?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •