Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 4 of 4
  1. #1

    Join Date
    Jan 2004
    Location
    Kin Kin, Queensland, Australia
    Posts
    590

    Default

    G3 Beige DT SCSI is my favourite unit for most of my work. With OS 9.2.1 it does most everything I need. I have been running a SCSI Umax Astra 2400S flatbed scanner with transparency lid. This enables me to scan transparencies and negatives right up to 6x6 <2 1/4" sq>. Having had no trouble for more than 2 years, I was happily scanning away until nasty noises occurred and scans are sometimes <not always> misconfigured. After lots of investigations decided to buy a new scanner. Now have an Epson 3170 Perfection USB which works fine from my iBook OS 9.2.1 with USB Driver 1.5.5, but the G3 opens all the software but cannot find the scanner and provides message indicating Error 3. I believe this to be a Bus error. But how to fix?
    Is it a workaround?
    Does it mean a new/different PCI USB card?
    The card itself appears to work. I have attached a digital camera <Fuji> directly thru the port and it appears on my desktop. Unfamiliar with USB, it has just occurred to me that maybe the scanner should appear somewhere, also. On the desktop. In the Chooser? Dunno.
    Any comment will be appreciated.
    The Usual Suspect

  2. #2

    Default

    try 9.1

    or

    try a copy of the 9.1 usb drivers

    or

    get a copy of the apple 3rd party usb drivers and play with your extensions folder

    jameso

  3. #3

    Join Date
    Jan 2004
    Location
    Kin Kin, Queensland, Australia
    Posts
    590

    Default

    Original attempt was with OS 9.1 and the usb driver 1.4.x. No success.
    Second attempt was OS 9.1 with usb driver 1.5.5 <OS 9.2.1 extract>. No success.
    Third attempt was OS 9.2.1 with its driver 1.5.5. No success.
    Any suggestion as to where I might find Apple 3rd party usb drivers?
    Obviously I will check out Apple site but often searching there can be a frustrating experience, without a more detailed site direction.
    Just by the way, I have also just acquired a Canon printer <USB>. Did all the install steps and fired it up. Worked first time. Appears in the Chooser. Go figure.
    Also, the scanner shows up in Apple System Profiler but none of the applications can find it.
    The Usual Suspect

  4. #4

    Join Date
    Jan 2004
    Location
    Melbourne
    Posts
    6,927

    Default

    Sounds like it&#39;s time to purchase another cheap-ass PC USB card that is OHCI compliant (most are, I&#39;d spend no more than &#036;20 on these), these will work fine on PCI Powermacs. For a brand-name card, Swann make decent models as well.

    A USB2 card might also be a possibility (about &#036;30 - 40).

    JB

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •