Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Page 3 of 7 FirstFirst 1 2 3 4 5 ... LastLast
Results 41 to 60 of 127
  1. #41

    Join Date
    Jun 2005
    Location
    Brisbane, Queensland
    Posts
    1,028

    Default Mail Sound Fixed

    I did not want to reinstall Tiger for the 4th time, so I tried Thunderbird and it works .

    I am sorry that I have to give up on Mail, it looks much better and is part of Tiger.

    I so hope Leopard comes soon.

    Rodney
    I Love My Fuji X100S

  2. #42

    Join Date
    Jan 2004
    Location
    Not Here
    Posts
    841

    Default

    Rodney,

    Dumb question I suppose, but why didn't you just tack this post onto the previous thread that you started regarding no mail sound.

    Mark

  3. #43

    Join Date
    Jun 2005
    Location
    Brisbane, Queensland
    Posts
    1,028

    Default

    I tried several threads and could not get a fix for my sound/mail problem, no one answered my last 3 in 'Help'. I guess i just wanted everyone know I had not given up. Sad but true.
    I Love My Fuji X100S

  4. #44
    astr0b0y Guest

    Default

    You gave up on Mail just because the new mail sound wasn't working? Have you thought about the problems you may have when trying to import you Thunderbird mail into Mail again when you move to Leopard?

  5. #45

    Join Date
    Jun 2005
    Location
    Brisbane, Queensland
    Posts
    1,028

    Default

    No, should I.
    Although Thuderbird just imported all my email, why wouldn't Mail.
    I Love My Fuji X100S

  6. #46

    Join Date
    May 2005
    Location
    Eastwood, Sydney
    Posts
    914

    Default

    Did you look in Audio MIDI Setup to see if your default system output was set to go to your speakers?



  7. #47

    Join Date
    Jun 2005
    Location
    Brisbane, Queensland
    Posts
    1,028

    Default

    Quote Originally Posted by Wheels View Post
    Did you look in Audio MIDI Setup to see if your default system output was set to go to your speakers?


    Yes, they are set at 'Built-in Audio'
    I Love My Fuji X100S

  8. #48

    Join Date
    May 2006
    Location
    Royston Vasey
    Posts
    9,549

    Default

    A thought here. In that Audio MIDI Window, change the Audio Output Format from: 48000.0 Hz - to: 44100.0 Hz - and then Quit the Audio MIDI Setup.

    Go back to Mail and test Sound.



    cw

  9. #49

    Join Date
    May 2005
    Location
    ADL
    Posts
    235

    Default

    Quote Originally Posted by ClockWork View Post
    A thought here. In that Audio MIDI Window, change the Audio Output Format from: 48000.0 Hz - to: 44100.0 Hz - and then Quit the Audio MIDI Setup.

    Go back to Mail and test Sound.



    cw
    Like this: also 2ch-16bit

    Attachment 342
    iMac G5 (Ambient Light Sensor) 17" 2.0 GHz, 250GB HHD, SD, 2GB RAM, BT K&M
    iMac (Mid 2007) 24" C2D 2.4 GHz, 320GB HHD, SD, 4GB RAM, fancy tethered K&M
    iBook G4 (Early 2004) 14.1" 1.2GHz, 60GB HHD, 1.25GB RAM

  10. #50

    Join Date
    Jun 2005
    Location
    Brisbane, Queensland
    Posts
    1,028

    Default

    Thanks, but that does not fix the sound in mail.
    I Love My Fuji X100S

  11. #51

    Join Date
    Jan 2004
    Location
    Not Here
    Posts
    841

    Default

    So Rodney,

    Not only have you now doubled up threads on the same topic.

    But basically the title of this thread is incorrect as well, because the sound problem didn't get fixed in Mail, you just used a different app.

  12. #52

    Join Date
    Jun 2005
    Location
    Brisbane, Queensland
    Posts
    1,028

    Default

    Quote Originally Posted by thebag View Post
    So Rodney,

    Not only have you now doubled up threads on the same topic.

    But basically the title of this thread is incorrect as well, because the sound problem didn't get fixed in Mail, you just used a different app.
    You are correct, it is again sad but true the problem seems impossible.
    I Love My Fuji X100S

  13. #53

    Join Date
    Jun 2005
    Location
    Brisbane, Queensland
    Posts
    1,028

    Default

    I have manually copied the sound file as a wav and a .mp3 to library/sounds and home/library/sounds but they still don't show up in 'Mail/Preferences/General/New Mail Sound/Add Remove'

    I have tried most of the default sounds, not all, but they don't work either.

    The sounds for sending and no mail do work.

    Both the mp3 and wav play perfectly in Quicktime and iTunes.

    All other sounds/music on my Mac, play perfectly.

    Any other clues ?

    Rodney.
    I Love My Fuji X100S

  14. #54

    Join Date
    Jul 2005
    Location
    Brisbane
    Posts
    520

    Default

    I just hooked up a set of JBL spyros to my intel mini. According to the instructions, you don't hook them up to the audio jack, you hook them up to the headphone jack, and select headphones for the alert sounds out in sytem preferences. Mine work flawlessly in mail.

  15. #55

    Join Date
    Feb 2004
    Posts
    9,050

    Default

    Ok, 4 threads on the one topic is really pointless, please continue to use this thread from now on, as I've merged ALL the threads into one.

    <deleted suggestion here>

    The discussion has continued at AppleTalk Australia.

  16. #56

    Join Date
    May 2005
    Location
    Melbourne
    Posts
    4,895

    Default

    Just to get this straight rodney9 - have you:

    Restarted?

    Repaired Permissions?

    Done a Verify Disc check in Disk Utility?

    Deleted all of the preference and cache files for Mail?
    "The need is not for, say, half a million -inch drill bits. The need is that there are ten million -inch holes that need to be drilled." - Robert Noyce
    www.nickforge.com

  17. #57

    Join Date
    Feb 2004
    Posts
    9,050

    Default

    Ok, I've read this entire thread and have some useful questions:

    Process of elimination factor:
    Do mail sounds work if you open mail [i]logged in as another user[/url]?
    Does this problem happen if you only have a keyboard, mouse and monitor plugged into your mini?

    If you're going to follow forgie's suggestion, download Tiger Cache Cleaner and run it.
    The discussion has continued at AppleTalk Australia.

  18. #58

    Join Date
    Jun 2005
    Location
    Brisbane, Queensland
    Posts
    1,028

    Default

    Well it is over 4 weeks and still Mail will not play any sound when mail arrives like it is supposed to do.
    My pc has died , so I can't even use Linux, Leopard is coming one day ?
    but now I am beginning to have bad thoughts about my Mac Mini, I don't want to , but all this is making be crazy, crazier
    I Love My Fuji X100S

  19. #59

    Join Date
    Jun 2005
    Location
    Brisbane, Queensland
    Posts
    1,028

    Default

    Quote Originally Posted by Rodney9 View Post
    Well it is over 4 weeks and still Mail will not play any sound when mail arrives like it is supposed to do.
    My pc has died , so I can't even use Linux, Leopard is coming one day ?
    but now I am beginning to have bad thoughts about my Mac Mini, I don't want to , but all this is making be crazy, crazier
    Please Help Me Fix This Stupid Problem

    I have tried wav's mp3's aiff's, Cache cleaner, apple jack , strong drink
    I Love My Fuji X100S

  20. #60

    Join Date
    Jun 2005
    Location
    Brisbane, Queensland
    Posts
    1,028

    Default

    Quote Originally Posted by Rodney9 View Post
    Well it is over 4 weeks and still Mail will not play any sound when mail arrives like it is supposed to do.
    My pc has died , so I can't even use Linux, Leopard is coming one day ?
    but now I am beginning to have bad thoughts about my Mac Mini, I don't want to , but all this is making be crazy, crazier
    Well , what is wrong the Mac, Mail or is it me ?
    I Love My Fuji X100S

Page 3 of 7 FirstFirst 1 2 3 4 5 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •