Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 8 of 8
  1. #1

    Join Date
    Jan 2004
    Location
    Adelaide
    Posts
    6,201

    Smile

    I already posted this on Apple's Discussion Forum, but i figure i should cast the net as wide as possible so:

    -----------
    Okay, it seems that every single software update from apple i install screws up my computer, and the latest safari update is no exception.

    At first, i had a serious problem using safari 1.2 with Java 1.4.2 - it kept on crashing.

    Then after re-downloading java and safari, and installing them both things seemed to work fine until about 20 minutes ago. Now, if i try and open a finder window, finder restarts itself. So i can't browse my hard drive/find my files/do work. I've tried:
    -Resetting the PRAM
    -Repairing permissions

    I don't want to re install panther again - i've done it already 2 times this year, which is unacceptable!

    Why does almost every single update screw my powerbook up? Can anyone offer some help?
    -----------
    (17" Powerbook G4; Mac OS X (10.3.x); 1 GB Apple RAM - 80gig Ice Cube External HD)
    Read my drivel, be dazzled by my Twitter

    Are you some kind of devil trying to keep me from using my time usefully? - Currawong
    "You're an enigma wrapped in a ferreo roche" - fulltimecasual

  2. #2

    Default

    I don't want to re install panther again - i've done it already 2 times this year, which is unacceptable!
    Did you do fresh installs each time or was one/both an upgrade?

    jameso

  3. #3

    Join Date
    Feb 2004
    Location
    Behind you
    Posts
    2,699

    Default

    There might be other issues with your powerbook.

    The HDD could be faulty. Could have errors.

    Overheating CPU can cause these types of 'software' problems.

    If you've installed OSX twice and still noticed the same problems, then this coul dbe possible.


    Steve
    WTF is Harmonytech? | The iBook Saga. | Successful Trades: Currawong, Byrd, xedos, Decryption, Greenie, Mivory
    sudo chmod 327 /etc/car/subaru

  4. #4

    Join Date
    Jan 2004
    Location
    Adelaide
    Posts
    6,201

    Default

    These aren't the same problems each time. Each update i install messes something up so i can't use my computer. for example, the 10.3.2 upgrade killed my "login window" i sat there with mac's version of the bsod for ages. This time, finder has stopped working properly. I know that it isn't hardware because i can sit here for hours and not use finder, and nothing crashes.

    Jameso: I do fresh installs each time, i never do upgrades.
    Read my drivel, be dazzled by my Twitter

    Are you some kind of devil trying to keep me from using my time usefully? - Currawong
    "You're an enigma wrapped in a ferreo roche" - fulltimecasual

  5. #5

    Join Date
    Feb 2004
    Posts
    9,050

    Default

    That's a bit wacky. The only upgrade issues I knew of was that it was safer to apply the combo updaters than the individual ones. Something very common though is disk errors causing Macs to go haywire. I'd say about 90% of the problems I've come across with OSX were caused by installs/upgrades on disks that had errors. I'd be booting from a Nortons CD (after turning off journalling on the hard disk) and checking for problems.
    The discussion has continued at AppleTalk Australia.

  6. #6

    Join Date
    Jan 2004
    Location
    Adelaide
    Posts
    6,201

    Default

    Once again, to fix this problem i did a full disk erase and re install. Once i had a "fresh slab" to work with, all the updates installed fine.

    I'm now running an up to date mac - with a lot more free HD space.
    Read my drivel, be dazzled by my Twitter

    Are you some kind of devil trying to keep me from using my time usefully? - Currawong
    "You're an enigma wrapped in a ferreo roche" - fulltimecasual

  7. #7

    Join Date
    Feb 2004
    Location
    Arizona, United States
    Posts
    73

    Default

    My Blue/White's 6gig hdd acts up too, luckily the 20gigger is my main drive. I'm halfway tempted to take out the 6gig and put it in my Bro's PC. It does weird stuff when it has an OS installed on it :P.

    I reformatted my TiBook lately too and it really is nice having a clean install. (Especially after that 85 day uptime that I had :P)

  8. #8

    Default

    Yeah, i replaced my original g4 10 gig HD with an 80 when i installed panther because it was reading slowly (but not all the time). It works fine as a non system drive

    jameso

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •