Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 2 of 2
  1. #1

    Default problem booting from my new bootcamp on new SSD

    I am trying to install bootcamp and windows 7 on my new SSD (27'imac 2011) - The old HDD is still connected and has bootcamp and win7 running. ( I wanted to get the new SSD up and running before cleaning up the old HDD) . The problem is, after I use bootcamp assistant to partition and install windows on the new drive, (off the bootable USB I created since I removed the optical drive) it automatically boots through the old bootcamp. This means I can't install the bootcamp on the new SSD.

    Any thoughts? Can I unmount or disconnect the old HDD temporarily allowing the new one to load or should I bite the bullet and clear the old HDD and try again?

    Thanks.

  2. #2

    Default

    G'day domvdm,

    Heads-up - This site is dead. Was mediocre to start, amazing for a while, then purchased by idiots who have done everything except for turn off the lights...

    For Apple/Mac/etc advice, particular if you're Aussie, I suggest:

    AppleTalk | By and for Apple enthusiasts.

    cheers

    cosmic
    MacTalk - the bianca's of geekdom
    thecosmichobo - as seen on YouTube - "How Doomsday Should Have Ended!" "Bigger on the Inside?" "The Doctor Falls - With Hartnell!" and lots more!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •