Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 1 of 1
  1. #1

    Default Confused about my MBPro problem

    I am sure my fusion drive is bung. I have run Disk Utility and sometimes it says everything is fine but other times it says it can't complete the verification as its corrupt and I should repair it but it's greyed out so I can't repair it. Also it has lost the keychain twice in the last 30 days . I then tried to start it up and it gets 1/3rd of the way through the apple screen and turns off. I then tried to boot from Yosemite USB but that also gets stuck. So I am not sure if it's the corrupt fusion drive or something else. This is my second SSD drive in 12 months to fail if that is the case.

    So really I am wondering if I just buy a new SSD or get it looked at at a shop. Luckily I backed up on 14th October so I haven't lost too much.

    Oh and a my current fusion drive is 1.25TB and I am going to get a Samsung EVO 850 1 TB so how does that work when you are doing a backup restore to a smaller drive?

    Any ideas.
    Last edited by Amni56; 1st November 2015 at 11:08 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •