Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 4 of 4
  1. #1

    Join Date
    May 2008
    Location
    Brigadoon, Western Australia
    Posts
    899

    Default Folders not refreshing?

    Running Yosemite but it happened to a lesser degree on Mavericks. If I unpack a rar file or zip file within a folder normally the file unpacking appears in the folder. Now I have to exit the folder and go back in to see it. Also if I transfer a folder from one drive to another the folder shows an incomplete transfer strip on the folder icon and I have to go to "Get Info" to make the line disappear on the icon. Seems like some sort of cacheing issue but Googling hasn't helped.
    iMac 27" i7, 16GB RAM Late 2009 running El Capitan, iPhone 6 64GB and iPad Air 128GB WiFi + 4G, ATV2

  2. #2

    Join Date
    Feb 2008
    Location
    Melbourne
    Posts
    1,289

    Default

    Have run into the same problem using Path Finder.

  3. #3

    Join Date
    May 2008
    Location
    Brigadoon, Western Australia
    Posts
    899

    Default

    Quote Originally Posted by GeoffP View Post
    Have run into the same problem using Path Finder.
    Any thoughts
    iMac 27" i7, 16GB RAM Late 2009 running El Capitan, iPhone 6 64GB and iPad Air 128GB WiFi + 4G, ATV2

  4. #4

    Join Date
    Feb 2008
    Location
    Melbourne
    Posts
    1,289

    Default

    Unfortunately no, I have to refresh the folder or in the case of a networked folder (when at work), I have to dismount then remount the network share (don't have to do it all the time, on the rare occasion the file will magically pop into viewing, but the majority of cases I need to dismount then remount).

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •