Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 1 of 1
  1. #1

    Default Redmaple29 - new member seeking help with older version of iMovie

    Hi there;
    I'm new to mac talk, In fact I'm new to everything. I'm 73 years old and I bought a mack desk top to do my home videos. I have dv tape and dvd tapes. The mac I bought came with os x mountain lion and 9.0.9 iMovie, elgato hook up between vcr or camera to the computer. It worked great until I wanted to buy some apps from the apple store. Befor I could buy the apps that I wanted I had to up grade to yosemite and up grade iMovie to 10.0.7. Now ym camera and elgato and vcr are out dated. I can still open the old version of iMovie 9.0.9 and downdoad but I can't burn to a disk, I get errors. The one error I get is Error in parsing xml. can anyone help me out. I know this sounds long winded but it is the only way to explane it.
    Redmaple29
    Last edited by Byrd; 12th May 2015 at 05:11 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •