Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 6 of 6
  1. #1

    Join Date
    Feb 2008
    Location
    Melbourne
    Posts
    1,289

    Default Microsoft Outlook running like a dog on Yosemite

    Upgraded to Yosemite last Friday evening - all this week at work Outlook for Mac (V 14.4.5 [141003]) has been running like a dog.
    It is slow to open emails, even when starting a new email.
    The Inbox tree on left hand side looks weird as well.
    Inbox and next sub-folder ((Sub Folder has our Company name) are both normal black font) - all remaining sub-folders are a washed out gray colour and take ages to open.
    My Drafts, Sent Items and Deleted Items folders are normal black font.
    I have no idea what is going on......

  2. #2

    Join Date
    Mar 2013
    Location
    Dunedin, NZ
    Posts
    170

    Default

    I suspect that it will be due to Yosemite, hopefully Microsoft will release a patch soon.

  3. #3

    Join Date
    Feb 2008
    Location
    Melbourne
    Posts
    1,289

    Default

    me 2

  4. #4

    Join Date
    Aug 2005
    Location
    Victoria Central Highlands
    Posts
    2,300

    Default

    Quote Originally Posted by MadKiwi View Post
    I suspect that it will be due to Yosemite, hopefully Microsoft will release a patch soon.


    yea by 2015 they might release a patch !
    visit my blog.......
    Follow my twitter at http://twitter.com/normandy_sr2
    Follow my PING @ Normandy SR2

  5. #5

    Default

    A patch? Where on earth is the new Office full stop?
    Successful trade with: Clockwork.....(and what a trade!)

  6. #6

    Join Date
    Feb 2008
    Location
    Melbourne
    Posts
    1,289

    Default

    both are vapourware

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •