Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 11 of 11
  1. #1

    Join Date
    Jul 2008
    Location
    Melbourne
    Posts
    24

    Question No LTE after USA trip.

    Hi there,
    Though I would ask the people of Mactalk if they could help me as it seems no one else can....
    I have not had any 4G with Telstra since returning from the states two weeks ago. When over there the very helpful people at AT&T got me up and running on there network which was awesome by the way.
    They changed my APN with unlockit.nz all good till I returned home and put my telstra sim back in and changed my APN back to Telstra. My LTE is non existent, been to three Telstra stores (Doncaster,Preston and Burke St) no fix. Then to Apple in Doncaster where they replaced my Sim...... Nothing.
    I have reset all settings, restored my phone with no luck?
    Any tips??????

  2. #2

    Join Date
    Jun 2005
    Location
    Melbourne
    Posts
    1,352

    Default

    1. Are you getting 3G?

    2. Have you tried a hard reset?
    13" MacBook Pro retina: i5 2.5GHz 8GB RAM 256GB SSD; Mac mini: i5 2.3GHz 8GB RAM Fused 240GB SSD and 500GB HDD; iMac: G4 17" 1.25GHz 2GB RAM 160GB HDD; iPhone 5 64GB; iPad mini 64GB LTE; Apple TV 3

  3. #3

    Join Date
    Jul 2008
    Location
    Melbourne
    Posts
    24

    Default

    Quote Originally Posted by samuelowens View Post
    1. Are you getting 3G?

    2. Have you tried a hard reset?
    Yep unfortunately I have with no luck....

  4. #4

    Join Date
    Jul 2008
    Location
    Melbourne
    Posts
    24

    Default

    Quote Originally Posted by wato21 View Post
    Yep unfortunately I have with no luck....
    Also yes I have 3G

  5. #5

    Join Date
    Jun 2005
    Location
    Melbourne
    Posts
    1,352

    Default

    LTE is switched on?
    13" MacBook Pro retina: i5 2.5GHz 8GB RAM 256GB SSD; Mac mini: i5 2.3GHz 8GB RAM Fused 240GB SSD and 500GB HDD; iMac: G4 17" 1.25GHz 2GB RAM 160GB HDD; iPhone 5 64GB; iPad mini 64GB LTE; Apple TV 3

  6. #6

    Join Date
    Jul 2008
    Location
    Melbourne
    Posts
    24

    Default

    Quote Originally Posted by samuelowens View Post
    LTE is switched on?
    Yes it's switched on. I'm stumped as to what's going on with it...

  7. #7

    Join Date
    Dec 2007
    Location
    Hobart, TAS
    Posts
    6,422

    Default

    Time for a restore via iTunes.

  8. #8

    Join Date
    Jan 2008
    Location
    Clayton, Victoria
    Posts
    178

    Default

    Settings
    General
    Reset
    Reset network settings

    also ensure APN is telstra.wap not telstra.iph as iph is 3G only
    27' iMac, iPhone 5C 16Gb Blue , iphone 5S, 32Gb Space Grey with genuine Leather Case (Black) , Apple TV, iPad 3rd Gen 16Gb Black
    "When all else is Lost... The Future Still Remains!"

  9. #9

    Join Date
    Aug 2009
    Location
    Melbourne
    Posts
    771

    Default No LTE after USA trip.

    Quote Originally Posted by wato21 View Post
    changed my APN with unlockit.nz
    I don't know enough about unlockit, so I don't understand why you needed to do this. I have an iPhone 5 on Telstra and went to the US for a month in June. I asked Telstra to unlock it, I did the usual backup and restore via iTunes, got on T-Mobile over there, and when I returned here, back on Telstra LTE without issue.
    Late 2015 - 4.7" iPhone 6s (Silver), 1.8 GHz 16nm TSMC A9, 128GB, iOS 9.2
    Late 2013 - 13" rMBP 2.6GHz Intel 4th-gen i5, 22nm Haswell, 8GB RAM, 512GB SSD, OS X 10.11.2

  10. #10

    Join Date
    Mar 2004
    Location
    Canberra
    Posts
    2,082

    Default

    Don't you have to delete the unlockit profile from the iPhone after you no longer need it?

  11. #11

    Join Date
    Jan 2005
    Location
    Melbourne
    Posts
    555

    Default

    I have a mate who had the same issue. Telstra replaced the phone. Apparently they've experienced this a bit.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •