Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 5 of 5
  1. #1

    Default Virtual Box not responding

    Hi all
    I've been using VB for years with no problem at all. Yesterday I tried an upgrade and since then I cannot get VMs to open properly and even worse- VB itself will not open - I get Application not responding. I've even tried a VB reinstall but no luck- I have not yet Uninstalled VB

    Any ideas?
    15" MacBook Pro 2011, iPhone 4, iPad2, iPhone 5 ....

  2. #2

    Join Date
    Mar 2004
    Location
    Canberra
    Posts
    2,082

    Default

    I've had a problem in the past where a bad binary was uploaded, and I had to redownload/reinstall.

    Also have needed to update the Extension Pack thing separately after an update.

  3. #3

    Default

    Thanks may be my problem as well
    15" MacBook Pro 2011, iPhone 4, iPad2, iPhone 5 ....

  4. #4

    Default

    Reinstalled VB, but did not uninstall the old one yet.
    Created a new Ubuntu VM, installed Guest additions, seems ok now.
    No idea what went wrong, but it works now :-)
    15" MacBook Pro 2011, iPhone 4, iPad2, iPhone 5 ....

  5. #5

    Join Date
    Mar 2007
    Location
    Frozen North
    Posts
    622

    Default

    With each new version of VirtualBox(OS X, Windows or Linux) you're supposed to run the uninstall script as you risk having weird problems with certain under-the-hood changes Oracle has done. A release or so back I had permissions issues due to installing over an older version.

    Also if you use Ubuntu as a guest often, it'll be a good idea to install the VB kernel patches from Ubuntu software update. The custom VB kernel for Ubuntu cuts the amount of unnecessary wasted CPU cycles, more useful for notebook users.
    at&t 3G speeds(Motorola Atrix): 2148 kbps down / 1483 kbps up
    Sprint WiMax Speeds(Motorola Photon): 9.1 mbps down / 1.8 mbps up
    "Every country has the government it deserves" -Joseph De Maistre

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •