Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 5 of 5

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    entropy's Avatar entropy is offline It's the heat death of the universe, my friends

    Join Date
    Mar 2005
    Location
    Brisbane, Qld
    Posts
    2,501

    Default do you have to upgrade the OS to sync an iphone 5?

    Someone I know is complaining that they have to do that. I would have thought upgrade itunes, certainly. But the whole OS?
    27 inch imac i7 3.4Ghz 2011 12,2 OSX 10.8

  2. #2

    Join Date
    May 2010
    Posts
    3,410

    Default

    If you are on Leopard, you would have to upgrade to at least Snow Leopard to run iTunes 11 which is required for the iPhone 5.
    Plus, IIci, IIsi, LC, LCII, LC III, CC, LC475, LC630, Centris650, 6100, 8100, 5260, 7220, 7600. PB: 100, 150, 160, 165, 540, 190, 5300, 1400. Lombard, iMacG3, iBookG3, iBookG4, PBG4, eMac, iMac G4, PMG4, MiniG4, iMacG5

  3. #3
    entropy's Avatar entropy is offline It's the heat death of the universe, my friends

    Join Date
    Mar 2005
    Location
    Brisbane, Qld
    Posts
    2,501

    Default

    That's terrible. You can run itunes 11 on XP.
    That is the sort of thing that will turn people off Apple products.

    Just as well I didn't buy my old man an iphone for Christmas. He still has a G5.
    27 inch imac i7 3.4Ghz 2011 12,2 OSX 10.8

  4. #4

    Join Date
    May 2010
    Posts
    3,410

    Default

    It is pretty annoying :/ It should run on Tiger forwards..... XP- (competing software from 2001) Tiger (Own Operating system from 2005 and 2007 for leopard)
    Plus, IIci, IIsi, LC, LCII, LC III, CC, LC475, LC630, Centris650, 6100, 8100, 5260, 7220, 7600. PB: 100, 150, 160, 165, 540, 190, 5300, 1400. Lombard, iMacG3, iBookG3, iBookG4, PBG4, eMac, iMac G4, PMG4, MiniG4, iMacG5

  5. #5

    Join Date
    Jan 2005
    Location
    Sydney, Australia, Australia
    Posts
    4,318

    Default

    It's only terrible if you compare XP to versions of OSX by age - by that measure, yeah, iTunes 11 should support OS X 10.1 - but if you look at it by market share, then it's pretty fair that Apple supports XP (which we still use at work) and 10.6.8 (which is the oldest Mac OS we still use at work)..

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •