Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Results 1 to 6 of 6
  1. #1

    Join Date
    May 2008
    Location
    Brigadoon, Western Australia
    Posts
    899

    Default Annoying Mail messages popping up everywhere

    Just started lately but I can be in the middle of Safari or anywhere really and blue messages about emails keep popping up saying read or dismiss. Can't seem to find where to turn it off or even what started them happening. Never did before and doesn't on my wife's iPad.
    iMac 27" i7, 16GB RAM Late 2009 running El Capitan, iPhone 6 64GB and iPad Air 128GB WiFi + 4G, ATV2

  2. #2

    Join Date
    Jul 2006
    Location
    Melbourne
    Posts
    45

    Default

    Sounds like a Notifications setting has changed. Go to Settings > Notifications > Mail, and check if the Alert Style is set to "Alerts" (which bring up dialog boxes which you have to read or dismiss). If so, change it to "Banners" or "None".

  3. #3

    Join Date
    May 2008
    Location
    Brigadoon, Western Australia
    Posts
    899

    Default

    Quote Originally Posted by Secret World View Post
    Sounds like a Notifications setting has changed. Go to Settings > Notifications > Mail, and check if the Alert Style is set to "Alerts" (which bring up dialog boxes which you have to read or dismiss). If so, change it to "Banners" or "None".
    That's the weird part. I've gone to Notifications and turned Mail off altogether and it's still doing it. Both Gmail and my local SP
    iMac 27" i7, 16GB RAM Late 2009 running El Capitan, iPhone 6 64GB and iPad Air 128GB WiFi + 4G, ATV2

  4. #4

    Default

    DId you turn off Notification Center or Alert Style? I think you have to turn the Alert Style to None rather than just Notification Center. I think even though it's grouped for the Mail application each option in that section is independant.

  5. #5

    Join Date
    May 2008
    Location
    Brigadoon, Western Australia
    Posts
    899

    Default

    Quote Originally Posted by dracomjb View Post
    DId you turn off Notification Center or Alert Style? I think you have to turn the Alert Style to None rather than just Notification Center. I think even though it's grouped for the Mail application each option in that section is independant.
    Ok now I've done as you have suggested. You would think with mail notification turned off that should do it. Hope you are right as I get a lot of mail and it is so annoying with that banner popping up in the middle of the screen all the time. If not hopefully ios 6 will remove it when it comes next month.
    iMac 27" i7, 16GB RAM Late 2009 running El Capitan, iPhone 6 64GB and iPad Air 128GB WiFi + 4G, ATV2

  6. #6

    Default

    Quote Originally Posted by PCKid View Post
    Ok now I've done as you have suggested. You would think with mail notification turned off that should do it. Hope you are right as I get a lot of mail and it is so annoying with that banner popping up in the middle of the screen all the time. If not hopefully ios 6 will remove it when it comes next month.
    I think what you are missing is that the first On/Off switch is for Notification Center, this is the pull down to see what notifications you have - you might want to keep that on, but turn off alerts. So turning off Notification Center doesn't turn off alerts. Alerts has None (off), Banners (pop-ups at the top of the screen) & Alerts (mid screen notification).

    So overall the Notifications settings are for all various notifications - Notification Center, Alerts, Badge App Icon, Show Preview & View in Lock Screen. You can change each one of those settings independantly. Never want notification of email in the notification center or through alerts and no numbers on the icon to show how many emails, but you do want to see emails when the device is locked. That's all possible.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •