Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

Join the discussions, Register Now!
Page 2 of 2 FirstFirst 1 2
Results 21 to 29 of 29
  1. #21

    Default

    Hi guys,

    GREAT news! I have successfully solved the problem on my iPhone 4 regarding long responstimes and extreme abnormal high battery usage when using IOS 5 with iPhone 4.

    As the user Salmol also has experienced, turning off calendars in the notification/message centre should solve the problem. I know it isn't a acceptable solution in the long run, but it surely fixes the problem all of you are experiencing right now.

    Please report back to let us know if it works. You might want to restart your iPhone after the setting has been made.

    Best regards,
    Simon Testrup

  2. #22

    Default

    Response time issue resolved. Will monitor battery usage throughout the day tomorrow.

  3. #23

    Default

    Ok... think it's OK now... had to wipe it again - same symptoms after the restore - so it is restoring the problem as well. Yesterday I woke up and noted a 40% depleted battery Vs only 7% today. So I'm now using a clean phone as I didn't restore after the 2nd reset. Running as it should now.

  4. #24

    Join Date
    Sep 2006
    Location
    Sydney, NSW
    Posts
    6,413

    Default

    Apparently turning off system location services apart from compass calibration and mobile network search will also improve battery life.

  5. #25

    Default Worked for me !

    Hello Australia - I went and registered for your site (PITA BTW) just so I could post this. I turned off Calendar notifications and now my iphone4 (iOS5) is running fast again and battery life is back to normal. Thanks so much !!!

    Mike




    Quote Originally Posted by Testrup View Post
    Hi guys,

    GREAT news! I have successfully solved the problem on my iPhone 4 regarding long responstimes and extreme abnormal high battery usage when using IOS 5 with iPhone 4.

    As the user Salmol also has experienced, turning off calendars in the notification/message centre should solve the problem. I know it isn't a acceptable solution in the long run, but it surely fixes the problem all of you are experiencing right now.

    Please report back to let us know if it works. You might want to restart your iPhone after the setting has been made.

    Best regards,
    Simon Testrup

  6. #26

    Default FIXED IT!!!!! STILL HAVE CALENDAR EVENTS

    The huge lags & sluggish behavior have been killing me since i updated my iPhone4 to iOS5!! was dissapointed to find in these posts that folks were having to disable calender notifications to fix it... i absolutely NEED to keep calendar notifications ON!!

    BUT i was able to completely fix my issue another way.. i had started an iCloud acct but had not activated it and all the iCloud settings were still in OFF position.. i 'deleted' the icloud account from my Phone... Boom -- problem gone, back to the ZIPPY & RESPONSIVE behavior i have been missing.

    Now i will just WAIT until they figure out & fix these issues before trying to take advantage of iCloud. VERY GLAD to have my phone back and w/ new notification center on the lock screen , great for all my daily meetings , just glance @ the phone!!! For iCloud, i can live without it for now... hopefully there is a fix soon (or maybe it's because i was in limbo before activating my acct and it was 'checking' or something... i might try again later)

    Hope this helps someone..

  7. #27

    Angry

    I have found that since upgradeing to IOS 5.0 and then foolishly to 5.01 keyboard response time is rediculosly slow when input text into forums.

    Borders on unusable

    tried restarting, deleting icloud account and all notifications.

    withing messaging and everywhere else its fine its just in forums its broken.

  8. #28

    Default

    Quote Originally Posted by gerjman View Post
    The huge lags & sluggish behavior have been killing me since i updated my iPhone4 to iOS5!! was dissapointed to find in these posts that folks were having to disable calender notifications to fix it... i absolutely NEED to keep calendar notifications ON!!

    BUT i was able to completely fix my issue another way.. i had started an iCloud acct but had not activated it and all the iCloud settings were still in OFF position.. i 'deleted' the icloud account from my Phone... Boom -- problem gone, back to the ZIPPY & RESPONSIVE behavior i have been missing.

    Now i will just WAIT until they figure out & fix these issues before trying to take advantage of iCloud. VERY GLAD to have my phone back and w/ new notification center on the lock screen , great for all my daily meetings , just glance @ the phone!!! For iCloud, i can live without it for now... hopefully there is a fix soon (or maybe it's because i was in limbo before activating my acct and it was 'checking' or something... i might try again later)

    Hope this helps someone..
    Thank you gerjman deleting the iCloud account seems to have worked a treat, and immediately. I really need my calendar reminders as well. I only turned on and signed up for iCloud to use the "Find My Phone" technology, so I didn't lose much functionality by getting rid of it. It would be nice to have both a fast phone and use iCloud, but it was certainly not worth the slowness I had to put up with everytime I used my phone. What surprises me is, it is now 7 months since your post and it's clear Apple hasn't released a version to fix this problem.

    THANKS SO MUCH!

    PS: You just saved me 2 hours of time - I was just about to reset/restore my iPhone (for the second time), but I happened to find this fix first. Woohoo!

  9. #29

    Smile Stopping Calendar worked for me

    I turned Calendar off in Notifications and I instantly got my speed and performance back on my iPhone 4. I use Google Calendar anyway so no big loss.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •