Welcome to MacTalk Australia

the largest Australian community for Apple discussions and topics

╗ Join the discussions, Register Now!
Results 1 to 9 of 9
  1. #1

    Join Date
    Feb 2005
    Location
    Brisbane, QLD
    Posts
    1,019

    Default

    Ever since 10.4.3 my dock now does this ...

    If I create a new item on the dock either by right clicking and selecting "Keep In Dock" or by dragging an app onto it, the item gets created no problem, however, when I next restart my machine, they are all gone. Even the ones I deleted are back ...

    Any ideas why this is recreating the dock exactly to the way it was before the update ?

    Also, how do I report this as a problem with Apple ? I got lost looking on their support page. perhaps I'm just blinded by frustration/anger atm ... pls help.

    I code, I eat and I'm hungry for more.

  2. #2

    Join Date
    Feb 2005
    Location
    Brisbane, QLD
    Posts
    1,019

    Default

    *sniff sniff* ... it's now happening with my widgets ... I tried out the World Clocks ... I put two on them on my desktop, and I thought they look good, then I noticed each one was sucking up 25% of the CPU and I thought bugger that and I remove them, CPU drops right down and all is good ... until the next time I power up my machine (yes I do shutdown properly via the Finder menu in the top left hand corner).

    I don't want to have to do a reinstall - otherwise, I'm just no better than a Windows user.
    I code, I eat and I'm hungry for more.

  3. #3

    Join Date
    Nov 2004
    Location
    Chasing rainbows
    Posts
    2,238

    Default

    Try repairing permissions and seee if that improves things.
    Pass the crystal, spread the Tarot, in illusion comfort lies

    http://www.mistfall.com/

  4. #4

    Join Date
    Nov 2004
    Location
    Parramatta
    Posts
    3,357

    Default

    hey, no shame in doing a reinstall! i did my first ever clean reinstall of tiger on my quicksilver! after 4 years of great big updates...all that info just clutters up and slows the machine down.. just back up and do it
    Just Chillin.

  5. #5

    Join Date
    Feb 2005
    Location
    I'm here, where are you?
    Posts
    649

    Default

    Delete your com.apple.dock.plist file first! It will do the same thing as a re-install and should set your dock and dock permissions back to default

    I would say there is a widget plist file as well you can delete.
    "Scrolls as fast as butter!" -- SJ

  6. #6

    Join Date
    Dec 2004
    Location
    Blue Mts, NSW
    Posts
    617

    Default

    BTW, I've got little snitch, and since the 10.4.3 update, the dock has been wanting to connect to the net. Anyone know why?
    iMac 27" 2.66i5/1Tb/12Gb | 32Gb iPhone 5
    "I wish they'd just wipe out humanity and get it over with. It's the waiting I can't stand." - Fry, Futurama.

  7. #7

    Join Date
    Apr 2005
    Location
    Brisbane - Australia
    Posts
    1,544

    Default

    Frontrow checker - if detected - reports to apple online - imminent 32 pass wipe erase on reboot

    actually have no idea - how do you know it wants net acces - is it asking for keychain?
    Unibody MacBook 2.4GHz C2D, Apple 23" HD Display and Black 16GB iPhone 3G...
    Successful Sales - chrism238, ARB, Bob, Goodbye, chrissara, garrymacdonald, lavo, jubilantjeremy, Jordan M, mulquemi, avolve x 2, macaholic, warren21, Meh 626...

  8. #8

    Join Date
    Nov 2004
    Location
    Wollongong, NSW
    Posts
    495

    Default

    The Dock plist should fix Dashboard too: the Dock application controls ExposÚ and Dashboard.
    I'd also definitely repair permissions (after most OS upgrades that's essential).

  9. #9

    Join Date
    Feb 2005
    Location
    Brisbane, QLD
    Posts
    1,019

    Default

    I'll have to try that ... just for more Finder madness ...

    I was looking at a series of files on a DVD in Finder and I was about to copy them to the Desktop.

    I went to select a group of files and then *pop* one of them disappears ...

    and then I closed the window, etc and still nothing then about 3-4 minutes later I was looking at it saying to my fiance, the file is missing off the DVD and then *pop* it was back again.

    My mac never did any of this until 10.4.3 ... hrmmm ... I'm over it.
    I code, I eat and I'm hungry for more.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •