PDA

View Full Version : OS X 10.6.7



basseyy
22nd March 2011, 06:42 AM
its out - software update, but still no support for TRIM for the range of mac's that use SSD's...pretty poor effort apple i say -if you can enable it for Lion, why not for SL 10.6.7?

icant
22nd March 2011, 06:58 AM
Damnů*just downloaded a 1GB 10.6.6 Combo update.

Thank goodness I switched to the Internode 150GB account (although uploads included).

The_Hawk
22nd March 2011, 08:05 AM
Combo Update Page:
Mac OS X v10.6.7 Update Combo (http://support.apple.com/kb/DL1361)
Direct (1.12GB): http://support.apple.com/downloads/DL1361/en_US/MacOSXUpdCombo10.6.7.dmg

Incremental Update Page:
Mac OS X v10.6.7 Update (http://support.apple.com/kb/DL1363)
Direct (475mb): http://support.apple.com/downloads/DL1363/en_US/MacOSXUpd10.6.7.dmg

edxter
22nd March 2011, 08:22 AM
Looking good so far on my 2.3Ghz MacBook Pro. Parallels does not hang the whole system anymore.

mitty
22nd March 2011, 08:27 AM
yay for work internetz :)

mac_man_luke
22nd March 2011, 09:17 AM
Thank goodness I switched to the Internode 150GB account (although uploads included).

OT but if you add the power pack for $10 per month you get unlimited uploads and static ip

will
22nd March 2011, 10:38 AM
Loaded - best thing: my Mac now displays better "true" colours on the smart board!

jusrus
22nd March 2011, 12:20 PM
Downloaded 10.6.7 combo update - all 1.1+ gb of it. Only to be told my early 2011 13 inch MBP isn't compatible? WTF? Anyone else?

EDIT

Not alone :

Apple - Support - Discussions - 10.6.7 Released! ... (http://discussions.apple.com/thread.jspa?messageID=13261786)

The_Hawk
22nd March 2011, 01:56 PM
My first download told me the file was corrupt or something while trying to verify... a fresh download and it all worked fine. Mind you I gave the same file to a colleague and it worked fine for him so maybe it was something screwy when copying off the memory stick??

Will see what the other machines say when I get home.

gr8bob
22nd March 2011, 01:58 PM
Downloaded 10.6.7 combo update - all 1.1+ gb of it. Only to be told my early 2011 13 inch MBP isn't compatible? WTF? Anyone else?

EDIT

Not alone :

Apple - Support - Discussions - 10.6.7 Released! ... (http://discussions.apple.com/thread.jspa?messageID=13261786)

Should do more research and download THIS (http://support.apple.com/kb/DL1368) instead. :)

~Coxy
22nd March 2011, 04:29 PM
its out - software update, but still no support for TRIM for the range of mac's that use SSD's...pretty poor effort apple i say -if you can enable it for Lion, why not for SL 10.6.7?

How would they be able to sell 10.7 for $150 if all the useful features were in 10.6?

basseyy
22nd March 2011, 05:23 PM
How would they be able to sell 10.7 for $150 if all the useful features were in 10.6?

oh you callous cynic !!!! :) doesnt Apple 'love' their customers....we'd buy Lion regardless

nibbles
22nd March 2011, 05:32 PM
to combo or download for my iMac now and my MacBook when I can use DET internet?

---------- Post added at 06:32 PM ---------- Previous post was at 06:31 PM ----------

hopefully the thing about the better brightness on projectors is true.

jusrus
22nd March 2011, 05:52 PM
Should do more research and download THIS (http://support.apple.com/kb/DL1368) instead. :)

I don't ever recall a combo update not applying to certain machines? Seems a little strange to change the method of the last 100 system updates.

rpjallan
22nd March 2011, 06:14 PM
They have had a different updater for recent new models before...

basseyy
22nd March 2011, 09:09 PM
anyone having trouble loading up widemail since updating to 10.6.7. I am. I'm receiving error messages telling me that mail has disabled the widemail plug in - says widemail is incompatible.. hope its fixed soon

cchd
22nd March 2011, 11:29 PM
Installed it Tuesday morning. It completely broke Firefox (v3) for me. Upgraded to v4 but then lost all my tabs (and I had heaps). Will spend time on the weekend restoring them - good thing I have nothing better to do

kyte
23rd March 2011, 01:22 PM
Installed it Tuesday morning. It completely broke Firefox (v3) for me. Upgraded to v4 but then lost all my tabs (and I had heaps). Will spend time on the weekend restoring them - good thing I have nothing better to do

Firefox has been dodgy for me since the first 3.6. Its become unreliable and crashy, with or without extensions. And, without those extensions, its just another browser. I've gone back to Safari. I'd be willing to bet tis FF and not the update thats caused your issues.

babypoppop
23rd March 2011, 01:24 PM
Firefox has been dodgy for me since the first 3.6. Its become unreliable and crashy, with or without extensions. And, without those extensions, its just another browser. I've gone back to Safari. I'd be willing to bet tis FF and not the update thats caused your issues.

what about after today's FF 4 update?

jusrus
23rd March 2011, 03:34 PM
I'm having an issue when I close the lid of my early 2011 MBP 13 that the airport is off. Not a huge issue, just turn it on again and fine - anyone else?

codger
23rd March 2011, 04:49 PM
Downloaded for iMac and MBP and had no troubles with iMac install but MBP won't Restart, as req'd by upgrade. Tried all that I know but no go. Fortunately still under Applecare (until 3 June 2011 wow so close) so called Apple for help but tech couldn't get it going either. Off to Auth. Repairer (Nextbyte) for determination whether software or hardware?
Have FF installed but not used for some time, prefer Safari.

Turned out to be a recognised problem requiring new logic board. All fitted and working well and covered by Applecare thank goodness as total bill would have been round $1800. Thank you Applecare.

Angsty
4th April 2011, 10:11 PM
10.6.7 *seems* to have broken my screen sharing. I am trying to diagnose why I am getting no sound out of my Mac Mini into the stereo system and screen sharing into it is showing glitches with the desktop and I am unable to access the Force Quit menu (for Finder), Utilities folder in side bar to try to Repair Permissions (signs of desperation), and the menu bar at the top of the screen is stuck on "bluetooth set up assistant".

Anyone else experiencing similar problems??

Sad-Ang :(

UPDATE 8 April: Well, I have spent the past week doing factory resets and isolation tests on my stereo system and HTPC... they all point the finger at the Mac Mini as being the mis-behaving culprit. Screen Sharing and Front Row no longer work and are just unresponsive. The one time I managed to get Activity Window open via Screen Sharing Front Row + AppleVNC were using 150% of the CPU! Optical Audio out of the Mini is also not working. The ONLY thing that has changed from last week is the OSX 10.6.7 update that I applied last weekend. :confused:

Last resort is to try and downgrade to 10.6.6 this weekend and see if that resolves the HTPC problems. :( :( :(

Reubania
9th April 2011, 10:50 PM
Angsty, I'm getting similar problems with my late 2009 Mac Mini. Screen sharing was working up until I installed 10.6.7 on both Mac Mini and late 2010 MBA. It now sometimes connects (after selecting via Finder) AFTER a lengthy delay, and then black screen. Sometimes it actually works but the lag on my MBA makes Screen sharing unusable! I've done a quick search on the Apple Discussion forums and there has been plenty of people not happy.

Hope there's a solution. Let me know if it works by downgrading to 10.6.6 (how does one exactly do that?)


Not only is Screen Sharing broken, but cannot access my iTunes via the Remote app on my iPhone 4. This is really f-ed up.

EDIT: I'm going to downgrade to 10.6.6. Had enough of this.

UPDATE: Installed Snow Leopard 10.6 back on the Mini. Clicked on Screen Sharing, back to normal. Phew! Just downloading 10.6.6 Combo update (so I can have my App Store back!). Then will test again with Remote app on iPhone 4.

Angsty
10th April 2011, 04:59 PM
Reubania,

SNAP! - We seem to both be doing the same this to our Minis this weekend.

So far:

Backed up files from Mini to external driver and again to Time Machine
Erased Mac HD via Disk Utility ( *gulp* 499GB free space!!)
Installed 10.6 from original discs
Installed 10.6.6 Combo update
Copied back files from Time Machine to their respective folders. (Not sure what I did with user accts as I keep getting asked for a password each time I change a file, but that can wait...)
Repaired permissions - twice

Just tested it again - no luck with audio from the Mini. I am struggling to work out what else I can test & fix...

All I know is that as of last Sunday, after the 10.6.7 update, my Mac Mini no longer outputs sound via my Home Theatre system. This set up has been working without a single problem since July last year. Click the Apple remote, click the folder, scroll, click, and off I go with watching content.

The home stereo is working perfectly with playing video and audio from the DVD, bluray and TV - just not with the Mac Mini. (Heck, I got so desperate I managed to get the Twonky media server on my NAS to play nice with my Viera tv and play my media!)

I have done a factory reset twice on my stereo, I have checked and re-checked all cable connections; I have tried 2 different optical audio cables and verified the end of the cable end plugged into the stereo emits a red light - still no audio.

I have tested VLC, and Quicktime playback - no audio. (I tried Plex this afternoon, but that hung my system and I am just not ready for more hassles right now...)

So, I think I am still pointing the finger at the Mini for being the source of the problem.

Not sure what else I can do, other than book an appointment at a Genius Bar.

Have you have any success?

Ang
PS - yep, I actually got Applecare for this device and its still active!
PPS - eww!! forgot about those awful changes to the title bar buttons in iTunes - gotta fix that!

Reubania
11th April 2011, 06:59 PM
Angsty, I haven't had that much problem with my Mac Mini! All I did was inserted Snow Leopard Install disc, installed Snow Leopard back on the system (10.6), then downloaded the 10.6.6 Combo software update and voila! It's back to normal! Screen Sharing works like a treat, and the Remote app can now locate my iTunes library on my iPhone 4.

Hope it all goes well for you mate! Sorry I don't have any alternatives to suggest. Perhaps trying a new audio cable? Plugging in desktop speakers to it to see if sound works. If not, I say book in to see an Apple Genius. Sounds like it could be the Mac Mini audio...

Angsty
11th April 2011, 08:55 PM
If not, I say book in to see an Apple Genius. Sounds like it could be the Mac Mini audio...

That is my conclusion as I honestly believe I have tried and tested every possible option this past week. *sigh* I kinda wish it IS a hardware problem, then at least it can be repaired.

On the other hand, having to deal with no access to my networked media content this past week has meant that I have had to step outside the box and explore and configure the advanced features and functions on my other devices that I have never bothered to even consider.

LOL - I am currently watching a tv show via a bluray player streaming content from a NAS via a Twonky Media Server. Whoa! Never knew my NAS or bluray player could do *that* Also beginning to wonder whether the Mini has a long-term future in my setup, considering other devices can now do what it was only able to do.....

Ang :)

Reubania
16th April 2011, 08:33 PM
WOW. I had troubles getting my iPhone 4 (4.3.1) to connect to my iTunes (10.2.1). It charges fine and opened iPhoto (so it's not the iPhone 4 hardware), but iTunes did not display the iPhone under devices.

Long story short, did a Software Update and AVOIDED updating to 10.6.7. I had new updates for Safari, Java and the iPhone SDK Compatibility Update (probably why the iPhone 4 wasn't being recognised on iTunes). ANYWAY, updated them all AND guess what? Something broke my Screen Sharing AGAIN! I think it has to do with one of the updates. SO back again reinstalling OSX 10.6 and then the 10.6.6 Combo and then ONLY Safari and iPhone SDK. This is just insane! I really cannot live without my Screen Sharing!!!

EDIT: Everything back to normal :)

MjK
30th May 2011, 01:40 AM
Angsty, I'm getting similar problems with my late 2009 Mac Mini. Screen sharing was working up until I installed 10.6.7 on both Mac Mini and late 2010 MBA. It now sometimes connects (after selecting via Finder) AFTER a lengthy delay, and then black screen. Sometimes it actually works but the lag on my MBA makes Screen sharing unusable! I've done a quick search on the Apple Discussion forums and there has been plenty of people not happy.

Hope there's a solution. Let me know if it works by downgrading to 10.6.6 (how does one exactly do that?)


Not only is Screen Sharing broken, but cannot access my iTunes via the Remote app on my iPhone 4. This is really f-ed up.

EDIT: I'm going to downgrade to 10.6.6. Had enough of this.

UPDATE: Installed Snow Leopard 10.6 back on the Mini. Clicked on Screen Sharing, back to normal. Phew! Just downloading 10.6.6 Combo update (so I can have my App Store back!). Then will test again with Remote app on iPhone 4.

The solution for me was to download 10.6.7 Server Combo Update, without fancy workaround, from Mac OS X Server v10.6.7 Update Combo (http://support.apple.com/kb/DL1364)

I downloaded it via screen sharing on a server in another country and executed it via screen sharing and everything went well.