PDA

View Full Version : ISP blocking ports???



Jimbo
5th August 2004, 01:04 PM
Does anyone know of certain isp's Cough,'ACTEWAGL' cough blocking ports?

I'm having trouble gaining external access to my firewall, and i can't bittorrent any linux build either i get like 3 k sec and the access to my firewall on tcp port 222 is blocked also? what gives has anyone heard of this before?

Jimbo
5th August 2004, 01:06 PM
oh yeah and MSN logs out if i'm using anymore than 50% of my bandwidth

InfiniteAnthony
5th August 2004, 08:38 PM
are you using transact or broadband?

Currawong
5th August 2004, 09:28 PM
Have you tried setting the bittorrent port to something completely different from the normal one and forwarding that port in whatever modem or router you use?

BigX
5th August 2004, 09:58 PM
Originally posted by Currawong@Aug 5 2004, 09:28 PM
Have you tried setting the bittorrent port to something completely different from the normal one and forwarding that port in whatever modem or router you use?
what i was gonna say...

Quamen
5th August 2004, 10:04 PM
Are you using any wireless gear? msn really hates wireless gear. A firmware upgrade may fix that.

Currawong
6th August 2004, 09:17 AM
Another thing is, in Network, set the MTU for Ethernet or whatever to lower than 1500, as broadband uses 1472 or 1452 or thereabouts (you may need to check what the modem you're using has it set to). This will prevent the need for packets having to be split, something which mainly causes havok in Windows, but will affect your internet connection on a Mac too.

Jimbo
6th August 2004, 02:29 PM
Well, i'll explain myself more thouroghly, i'm on the transact nework, with ACTEWAGL netconnect isp. then the Vdsl line comes in to my abode, where it's attached to a Marconi VDSL modem, this is then fed to either 1. My linux firewall/router, or direct to my macs ethernet port.

I have tried opening/forwarding all ports between 6880 and 7000 to my internal ip address (192.168.0.3) but after NO difference in speeds, i tried connecting the modem straight to my mac. Again no increase in speeds. I am not running any firewall software on the Machine, and Panther's own firewall isn't running, so theoretically all ports 1-65000 should be open. however doing a shilds up portscan shows all ports i try to be closed? WTF the only explaination i can think of is my isp is blocking certain ports. I jump to this conclusion because recently i house sat a friends house who also had transact but was with Netspeed for his isp, i got 56kb/s downloads from torr enting and if ports needed to be used they were open. this was about 5 weeks ago, then when i moved back home i noticed torrnting was extemeley slow, and msn would drop out every 10 mins or so, freakin annoying. it didn't used to be like that.

If i do change the bittorrent ports it doesn't seem to make ANY difference so i dunno.

if i enable the macs own web server port 80 becomes open, it seems they are running a very strict firewall and unless your machine has outgoing information on it, they wont open the ports. I don't want to ring up the help desk coz they treat me like a software pirate, which i am not, i just am trying to download the beta version of ipcop 4 which is around 150mb, and at 3k/sec you get the idea. also i want to get mandrake ppc which is 3 full cds worth so...

If anyone else is on transact i reccomend them running the shields up port scan, just google "shields up portscan" its good. tell me your results...

elvis
7th August 2004, 06:12 PM
Originally posted by Currawong@Aug 6 2004, 09:17 AM
Another thing is, in Network, set the MTU for Ethernet or whatever to lower than 1500, as broadband uses 1472 or 1452 or thereabouts (you may need to check what the modem you're using has it set to). This will prevent the need for packets having to be split, something which mainly causes havok in Windows, but will affect your internet connection on a Mac too.
Generally speaking any modern routing device should not need MTU's fiddled with. Anything device/OS based on a recent BSD or Linux kernel should happily avoid the "packet mangling" dramas of old.