PDA

View Full Version : Not deleting messages on server



grovecat
29th January 2011, 07:52 PM
My iPad is set to delete messages on the server when they are removed from the in box, but it does not do so. Even deleting them from the trash on the iPad won't do it.

Usually this does not matter because I keep my mail on my iMac. However, when we go overseas in May I want the iPad to then delete mail on the server so I don't fill up the server's mailbox.

Is anyone else having this problem?

DeKa
29th January 2011, 08:50 PM
Are you using imap? It sounds like you set the account up as pop3.


Sent from my iPhone using Tapatalk

grovecat
29th January 2011, 09:34 PM
Yes, it's with bigpond as a POP account and I don't see any option to change it to IMAP.

Is that possible?

bitingmammal
1st February 2011, 03:50 PM
BigPond unfortunately do not offer IMAP email, so you have to stick with POP. Have a look in the settings, I don't have an iPad, but is there a setting that specifies to 'Delete Messages from Server' or similar?

grovecat
1st February 2011, 04:24 PM
Yes, I found that even though I can nominate a BigPond account to be IMAP, the iPod can't connect.

However, using Mail on the iMac with a BigPond POP account, the option to delete messages from the server after downloading does work. Has done for years, and of course it is necessary or the server mailbox would fill up. So I'm mystified why BigPond server mail deletion works on the iMac , but on the iPad it does not.

grovecat
1st February 2011, 04:26 PM
Forgot to mention that the iPad does offer the option of deleting messages from the server but it does not work on the BigPond email (POP) service.

I have opened an IMAP account with gmail and will use that when overseas, with forwarding from the BigPond account.