PDA

View Full Version : MSN not working?



applecollector
24th October 2005, 04:17 PM
Hello,

For 24hours now my MSN isn't working it comes up with the following error,
"Sign in to Micrsosoft MSN has failed, becuase service is currently unavaliable!"
Why is this?
I cant access MSN even with Adium?
What the hell is going on? and has anyone else got this problem?
Thanks
Bye

964RSCS
24th October 2005, 04:20 PM
Works fine for me....

jbillett
24th October 2005, 04:38 PM
I can connect without problems using Mercury Messenger...

DJY
24th October 2005, 06:41 PM
I'm connected fine via Adium X

Rayd
24th October 2005, 06:49 PM
that happened to me, i found that if your date was set incorectly it wont work. check that.

applecollector
24th October 2005, 07:42 PM
Nope everything is correct!
I'm currently on my iBook G3 DUAL USB running Adium 0.85 (newest one) still won't connect! :-(

PS: Could it be that AAPT isn't letting me access MSN for some reason?

helloroto
24th October 2005, 07:52 PM
Just use MSN Messenger like the rest of the teeny bopper world... I love the interface and tabbed messengers just suck......

Rayd
24th October 2005, 08:01 PM
maybe you have proxy's that arnt set? ring up your ISP.

if you can access www.hotmail.com then it might not be the proxy's

applecollector
24th October 2005, 08:12 PM
Yes i can access www.hotmail.com
But it was working fine a few days ago now nothing!

helloroto
24th October 2005, 08:24 PM
like i said, i wasnt joking... use MSN Messenger, it works every time...

macintoshrules
24th October 2005, 09:08 PM
My msn (routed through jabber.org.au transport so I can use iChat) seems to have been screwing up a lot...