PDA

View Full Version : .Mac Sync problems



waynie
23rd October 2005, 01:36 PM
Hi,

Since I upgraded to Tiger a few months ago, I haven't been able to use .Mac Sync.

I upgraded from 10.3.9 to 10.4 by doing an Archive & Install (can't remember if that's the correct term, but I hope you know what I mean). Since this, whenever I try to access the Sync tab in the .Mac settings in System Preferences, I always get the following error, after which all options are greyed out.

http://users.bigpond.net.au/waynie/miscimages/DotMacSyncError.jpg

This error has persisted through 10.4.1 and 10.4.2. I've checked the Apple Support page and posted in the Apple Support forum but the only replies were from others affected and nobody seemed to know how to fix it. I also contacted .Mac help, but never got any replies. I believe the cause may have been because I tried to use iCal in 10.4, and because it was not compatible with Tiger it might have caused this problem.

Does anybody know how to fix this?

My .Mac password must be correct because it tells me how many days are left on my account and how much iDisk I'm using, but for some reason on this computer I cannot use Sync. Only this computer is affected - my Mac Mini which came with Tiger preinstalled does not experience the same problem when connecting to the same .Mac account.

Help :(

snax
23rd October 2005, 02:10 PM
Does this still occur when you're logged in as another user?

waynie
23rd October 2005, 03:05 PM
Yep snax, I didn't have any accounts on my computer other than my main, so I just created one and tried it logged in through that account. I received the same problem.

waynie
5th November 2005, 03:48 PM
*feels stupid*

Ok, I found the problem... there was still a copy of iCal (incompatible with OSX 10.4) hidden away in the Utilities folder of my Applications folder. I deleted iCal, and .Mac Sync worked straight away.

*goes to bash head on the wall*

L G Cooper
9th November 2005, 09:23 PM
So if I want to upgrade from 10.3.9 to 10.4 do I have to uninstall iCal? What happens to the data that I had on my calendars various? Was that the only conflict you had? :huh:

LGC

waynie
10th November 2005, 07:42 PM
iCal won't run under OS 10.4. You don't have to delete it, but it will cause .Mac Sync to fail. I haven't heard of any plans from Apple to release iCal for 10.4. Personally I switched to Entourage, but I'm sure there's many third party programs out there that would help... i just don't know any of them :)

L G Cooper
11th November 2005, 03:34 PM
Thanks Waynie.

This may make syncing my Treo 650 with a calendar a bit tricky? Or is iSync upissued for 10.4 to cope with that?

LGC

The Architect.mac
11th November 2005, 04:13 PM
I don't know what going on in this thread but iCal is part of Tiger 10.4 and works fine with .mac sync and iSync as it is necessary to.

Much like syncing to your phone - calendars are part of that.

All i know is I have 10.4.3 and ical is workin fine and syncing with iDisk and phone.

Try a software update or your .mac folder for latest version of iSync

Cheers

waynie
14th November 2005, 09:44 PM
[post deleted - answered my own question]

Cause: I was still running iCal 1.5.5. For some reason iCal 2 didn't install when I installed Tiger, nor did Software Upgrade tell me to update.

Now why couldn't Apple have said that on their support website for us luddites.. LMAO

Currawong
15th November 2005, 05:57 AM
The reason it didn't install is because your iCal was somehow moved from the Applications folder. It's highly important that Apple apps are not moved from their default locations, otherwise, they wont be updated.