PDA

View Full Version : Wireless Interference / AirPort Issues?



The_Hawk
25th October 2010, 08:05 AM
In amongst my network I have an Airport Extreme A1254, the second gen of the wireless N models (gigabit ethernet but not dual band) and about 3 years old.

When we first had it with a 2006 MacBook it was thrown into 5GHz N only mode and all was well with the world. After a while we got a new MBP and tried connecting that... seem both Mac's become a little hit and miss connecting to the 5GHz, switch back to 2.4GHz (still N only) and it's reliable again.

After a cleanup of all the network cabling over the weekend I was re-setting everything up and thought I would switch back to 5GHz (since we both have 12 month old MBP's now). No dice, seems it still doesn't want to be reliable. The crazy thing is that one MBP can be on the network without issue but the other one can't connect at all :S

I have also noticed that our new Billion 7800NL tells me about interference, seems it's regularly reporting severe interference (it runs 2.4GHz too).

For wireless stuff in the house we have the two MacBook Pro's, two iPhones, an iPad, an iPod Touch and an Apple TV. There is also a Wii, but it's never turned on. The phone is a Uniden 2.4GHz cordless too.

The Airport, the phone and the modem are also right next to each other in the garage where I have all my network stuff.

I'm thinking about moving the Airport upstairs to get it away from the other things and maybe separate the other two a little more and see if that helps, but I'm starting to think there might be something up with the AirPort given it's history.

Does anyone have any suggestions on how to reduce interference or any idea's on what might be going wrong?
Anyone have any issues at 5GHz on the an AirPort?