PDA

View Full Version : java 1.5



Kallikak
6th October 2005, 03:20 PM
I notice that java 1.5 on the apple website indicates it needs OS 10.4. However, I have had some success in the past installing things on 10.2 that supposedly required 10.3. So this leads me to ask if anyone knows if it is at all possible to use java 1.5 with an earlier System?