View Full Version : Help setting up VPN

30th September 2005, 08:06 PM
Hi All,

I am attempting to establish a VPN connection to my workplace. My admin has set up the tunnel for me and I have successfully connected on my boyfriends XP machine using the details provided. However, authentication fails when I set up the connection using the built in VPN in Internet Connect on my PowerMac. (I'm running Tiger 10.4.2 and have an ADSL connection via a dlink router)

The only difference I've noticed between the setup on the PC vs my Mac is that there is no field available to enter the domian I am connecting to (only the server) on the Mac. Am I missing this somewhere? Also, is there any other software I can use to connecct or does it have to be through Internet Connect.

Appreciate any help ..... :blink:


30th September 2005, 10:05 PM
Ok, we need more detail here. Is it a L2TP or PPtP connection? If the former, have you entered the shared secret? What bits of info have they given you? You said domain and server, but do you have username, password, shared secret (if L2TP) and any other info?

You may need to save a profile then edit the profile to enter some of the extra info, such as shared secret.

30th September 2005, 10:09 PM
Hi Currawong,

Sorry...I wasn't very forthcoming with the details! It's all quite new to me.

It's a PPTP connection and authentication is via a username and password. I have been given a server address/domain name/username/password by the IT admin. I was able to login using these details on the PC but not mac.

Appreciate your help.

2nd October 2005, 11:35 AM
Try turning encryption off and see if it starts working.

2nd October 2005, 02:30 PM
Hi Squozen,

Thanks for the reply, I tried this after reading a help article from Apple but still no go. Authentication fails. Are there any other free options out there?

2nd October 2005, 04:29 PM
I'm just wondering if its worth while setting up a new location (System Preferences/Network) dedicated to the VPN connection. At least then you'd be able to put in those Domain details.