PDA

View Full Version : Safari Problem?



Terame
14th September 2005, 12:20 PM
This one is a strange problem.

Using Safari, one of the members viewing this site
http://fionamcintosh.fantasyscifi.com

shows the General forum ordered thus:
A Place to Crow

Conclave 2005

EVENTS

General Chat

Lights, Cameras, Action!
etc.
etc.

For anyone else I can find, the page appears:
General Chat

EVENTS

Speaker's Corner

Lights, Cameras, Action!

Other Reads
etc.
etc.

Given that it's server-side scripting rather than static html, why would Safari show a different order?

Could someone using Safari please have a look at the URL and tell me if it is problem specific to her or general for Safari?

Any thoughts would be most welcome
Thanks

Disko
14th September 2005, 12:33 PM
Using Safari 2.0.1, the index is in the 2nd order you mentioned...

Are you sure it is browser specific? What happens if you try firefox?

emacmark
14th September 2005, 12:35 PM
I am using Safari 2.0 (412) and I opened that page and it is as per

For anyone else I can find, the page appears:
General Chat

EVENTS

Speaker's Corner

Lights, Cameras, Action!

Other Reads
etc.
etc.

Mark

Terame
14th September 2005, 12:47 PM
Hey thanks for the very quick replies people!

From what you have both said, it looks like it's not browser specific. She has mentioned having had problems installing programs, despite me talking her through firefox in a step by step process, that failed too.

I'm not used to bug tracking with Macs, my experience has been that something has to be really screwed up before they fall over :|

She is with Ozemail, so I guess I have to look in that direction next to eliminate that as a culprit...