PDA

View Full Version : Itunes 5 Has Nasty Bugs, Not Worth The Bandwidth.



The Fluffy Duck
12th September 2005, 06:54 PM
Reading a few of the other peoples issues with the new version in the forum and other online articles. I have just decided to add my own fantastic bug in the new version. In ye olde 4.9 I could drag a song to my desktop and it did it no worries.
Now in 5 no matter where I drag it, it just stuffs up.

Sure its still copying. But the file is a 0kb file and is invisble. Only to be removed by some seperate program. :angry:

Workaround? Or should I just wait for another useless "skin" ....so angry

Winamp 4 life !

emacmark
12th September 2005, 07:01 PM
I was able to do as you could not, just dragged my first song to the desktop and then played it. But then again, I have not suffered from any of the other "bugs".
Mark

Febs
12th September 2005, 07:02 PM
Originally posted by The Fluffy Duck@Sep 12 2005, 06:54 PM
In ye olde 4.9 I could drag a song to my desktop and it did it no worries.
Now in 5 no matter where I drag it, it just stuffs up.

Works fine for me.

My only gripe with iTunes 5 is that the interface is fugly...but I'm sure I'll get used to it.

Cheers,
- Febs.

Donnie-Darko
12th September 2005, 07:04 PM
I have my own itunes 5 horror story... which is mainy horrible because I sppent a bunch of time craefully organising tonnes of music into new "playlist folders" (an itunes 5 only feature) before discovering the bug.

I'd love to rollback to 4.9, but dont really want to sacrifice the lirbrary I've just built to do it.

so anyway, the issue for me is that when I installed itunes 5 (on my PC, I have a powerbook and a desktop PC) Mcafee security centre asked me if MSDNrepsonder aka Bonjour could access the net. I decided not to let it for the moment, and continued on my way.

Later on while I was trying to set up sharing of my music between my PC and powerbook via the shared music feature of itunes I realised that the bonjour thing needed to access the network for it to work.

SO... when I alloed the MSDNreponder thing access a number of weird things happened.
Basically I could share my music to the powerbook, no problem... but, my network connection was suddenly crippled. I could still see trillian and adium working, and I could access my local network. But for some weird reason my web browsing got killed.

on both my PC and the POWERBOOK ! freakin weird, everyone else on my network was unaffected, but the 2 computers involved in the music sharing get web browsing mysteriously killed...

If anyone has any idea what could be going on here I'd love to hear about it

The Fluffy Duck
12th September 2005, 07:10 PM
What gets me this drag drop feature sometimes say 1 out of 10 songs will copy to the desktop the majority wont.

Paxton
12th September 2005, 07:15 PM
I take it you are on Windows? The Mac version is fine, and I have yet to find a bug. There is no problems with ripping and iPod synching, and the interface is growing on me. I have one complaint with it, and that is when I use Exposť, I don't know which window is it. Must be time for new glasses me thinks.


-Andrew

applecollector
12th September 2005, 07:19 PM
Originally posted by The Fluffy Duck@Sep 12 2005, 07:10 PM
What gets me this drag drop feature sometimes say 1 out of 10 songs will copy to the desktop the majority wont.
This is exactly what happened to me yesterday!
Suddenly for some strange reason my mac let me copy the files but only for about 5 mins :-(
i went to copy some more files and it didn't work! :-(

v1llage1d1ot
12th September 2005, 08:25 PM
I think it caused my sound card in my ibook to crash... I installed itunes 5, then restart (like a good boy) then played a song or two, then all sound ceased, even when i turned up the volume it didnt make any noise. I restarted and its all good now, but it was really weird

The Fluffy Duck
12th September 2005, 08:55 PM
I take it you are on Windows? The Mac version is fine, and I have yet to find a bug. There is no problems with ripping and iPod synching, and the interface is growing on me. I have one complaint with it, and that is when I use Exposť, I don't know which window is it. Must be time for new glasses me thinks

No im on my mac. When Im on my PC I use winamp for obvious reasons....Winamp is better :)

Glad to see im not the only one im happening too. But not glad to hear its happening at all.

tranp
12th September 2005, 09:27 PM
Just did that... works fine!

Winamp was (and is still is) great but prefer to use iTunes, even on Windows.

Donnie-Darko
12th September 2005, 10:06 PM
a Quick Update, I manged to fix the issue I was having, if anyone else has issues with their net connection geting killed after installing itunes 5, try checking that your DNS settings are all hard coded into your router and also into the network properties in windows, this fixed the problem for me, and I am now happily streaming my PC's music to any where I feel like taking the powerbook around the house.