PDA

View Full Version : Safari 4.0.5 & The Apple Home Page



macrob
1st June 2010, 01:19 AM
G'day folks, not experiencing any other issues, but when I go to the Apple homepage, the buttons across the top are not rendering correctly.

It's late and I can't be arsed to figure out how to attached a screen grab (I know the info is out there, and I will educate myself of that at some point) but when I view the homepage (Apple (http://www.apple.com/au/)) I seem to get several apple icons displaying across the site selection bar at the top of the screen, and the highlighting and vertical button bars just don't seem to line up. I can select the various areas of the site (store, iPad, iPhone etc) but it just looks odd.

As stated I'm running Safari 4.0.5 on a 2009 MacBookPro5,3

I seem to think this may have been raised previously, so sorry if this is a re-post (did a search but may not have nailed the correct search term)

Anyhoo, anyone else currently suffering from this issue? Anyone?...class? Bueller?.....

Ta,

MacRob.

BTW Had a quick play with an iPad at the weekend (in JB Hi Fi) Very nice, and I was quite impress by the on-screen keyboard! Won't be getting one though - saving for a iPhone HD (or whatever name they decide on) - have been waiting for 3 years! Roll on 07/06/2010 :)

snark
1st June 2010, 06:37 PM
Are you seeing the same thing as reported in this issue? http://forums.mactalk.com.au/8/85628-wtf-apple-com-au.html

macrob
1st June 2010, 11:35 PM
That's the one Snark, I knew I'd seen it before! Thanks for putting me out of my misery. Having viewed the linked thread, I can see why I couldn't find it with my search - it lets the picture of the Apple screen buttons do most of the talking.

Just checked, and still getting the issue today (01/06/2010) Now I do appreciate that this is not the end of the world, but it does irk me. I am irked.

Thanks again for the assist.

MacRob.