PDA

View Full Version : Funky graphics glitch.. what causes this? (pic)



jubilantjeremy
4th May 2010, 02:57 PM
What could cause a weird graphic malfunction as seen in this image (JPG, 220Kb) :

http://dl.dropbox.com/u/201802/screen.jpg

The machine was beachballing and finder kept crashing, so I upgraded to a larger HD, clean installed SL, then used Migration Assistant to pull back the user directory.
The screenshot above was taken AFTER the clean install.

Macbook C2D. 2.4Ghz, 4Gb, X3100 graphics..

Anyone able to shed some light?

Cheers

Akshunhiro
4th May 2010, 03:28 PM
Graphics Drivers, do all your updates and then check it...

~Coxy
4th May 2010, 04:25 PM
Just to be clear, did a logout/restart do anything? Repaired permissions?
Looks like weirdness in Dock.app to me.

jubilantjeremy
5th May 2010, 02:22 PM
What happened was that the screen glitch occurred about a week ago, on a fully up-to-date system - but one that had been kicking around since 10.4 at least.

I did a few fsck's and ran diskwarrior, which turned up a few corrupt files - plus I was getting a few beachballs, so decided to just upgrade the disk and clean install while I was at it.

After installing 10.6.0, after running for about 30 minutes, I got the 'glitch' again.

Thanks for your replies so far guys.

midnight_e
5th May 2010, 03:09 PM
Interesting, that overlay is kinda like a separate dock with all your open applications in it !!!!!

Do you have software installed for switching applications ?

gehenna
5th May 2010, 03:17 PM
Interesting, that overlay is kinda like a separate dock with all your open applications in it !!!!!

Do you have software installed for switching applications ?

It's the Alt+Tab graphic.

jubilantjeremy
5th May 2010, 11:26 PM
It's the Alt+Tab graphic.

Hey, wait 'til he finds out about Expose! ;)

Hamshy
13th May 2010, 09:12 AM
LOL