PDA

View Full Version : youtube, slow as shit



ipwn
26th April 2010, 11:26 PM
Ok,
Anyone else having slow youtube issues?

I have latest updates
Re- Installed flash
Restarted everything
and vids wont exceed 150kb/s

everything else downloads real fast, no luck with youtube, its as slow as it is on my iPhone now. it takes 5 mins to watch a 58sec vid

any help or am I not alone?

bartron
26th April 2010, 11:55 PM
for me, viewing youtube anywhere other than youtube.com (or via forum youtube tags) has always been slow...i.e. iPod Touch, iPhone, AppleTV...all slow.

Just now I watched the Mythbusters Alaska special (50 minutes worth) and the only breaks were at the end of each 10 minute segment....buffering was really quick....that was through the youtube site though.

TheKeddi
27th April 2010, 08:08 AM
My youtube was painfully show last night, I am not super fast at the best of times but yeah, took 10 mins to load a 5 min vid.

ipwn
28th April 2010, 01:14 PM
Its getting worse

Whirlpool Have found some interesting facts on this.
I have complained to Bigpond, and I suggest you do the same if you think your ISP is capping streaming content from youtube.

Bigpond / Youtube awefully slow - ADSL - BigPond (http://forums.whirlpool.net.au/forum-replies-archive.cfm/1363988.html)

Strangely the max i can get out of youtube is an average of 150Kb/s
When I tether to Vodafone via iPhone and disconnect my cable I can get 450Kb/s (over shitty voda 3g at half signal).

mmmm Bigpond you could be hearing from the TIO if your not giving me what I pay for!!!!!

Give me "fair use" 150Kb/s on a 35Mb/s service is SHAME ON YOU!!!

thats awesome
28th April 2010, 04:06 PM
^Also on Bigpond... and youtube has been quite slow over the last month. I stopped using it. The videos would load about 3% and then stop.