PDA

View Full Version : ibook airport won't connect



hughes2
23rd April 2010, 03:47 PM
I recently decided to activate a WEP key in my billion modem which then would not allow either my icebox2 router or ibook Mac [running OS 10.5] to connect to the wireless system.
I removed the WEP key but now whenever I try to connect to the internet Airport asks for a WeP key and password. It was suggested that i turn airport off and restart the ibook but it still won't connect even though the name of the network appears .
Airport assistant keeps telling me that either the password is invalid [there is no password] or I need to enter the WEp key which no longer exists. I have been using the ibook for several years on this network so it is only the installing and uninstalling of the WEP key that has interfered .
Don't really know where to go from here as I don't know anyone locally as my favourite mac tech guy has left the area.
cheers
hughes2

iMic
23rd April 2010, 07:29 PM
Here's what i'd do, i'm not sure if it's the correct procedure or whether it'll work in your case, but it's worked for me in the past, so it could be worth a shot.

Open System Preferences and go to "Network". Select AirPort from the list and click Turn AirPort Off. Then click Advanced.

On the AirPort tab of the sheet that appears, you should see a list of Preferred Networks. Delete all of them, then click OK to close the sheet. Click Apply.

Click Turn AirPort On. Try joining the wireless network again, hopefully it's forgotten the WEP security settings and should let you join the network again.

hughes2
24th April 2010, 08:34 AM
Here's what i'd do, i'm not sure if it's the correct procedure or whether it'll work in your case, but it's worked for me in the past, so it could be worth a shot.

Open System Preferences and go to "Network". Select AirPort from the list and click Turn AirPort Off. Then click Advanced.

On the AirPort tab of the sheet that appears, you should see a list of Preferred Networks. Delete all of them, then click OK to close the sheet. Click Apply.

Click Turn AirPort On. Try joining the wireless network again, hopefully it's forgotten the WEP security settings and should let you join the network again.
Thanks for your reply-did exactly as you suggested but once again the network name came up as it certainly picks up the signal but when i tried to join it says "invalid password [no password set] . the weird thing is that there is not a space to put in a password if there was one. I'm really baffled as there is no change in the billlion settings. I appreciate your input
regards