PDA

View Full Version : Duplicate User Account?



cosmichobo
5th April 2010, 09:35 AM
G'day,

My Pismo wouldn't open "System Profiler", so I was looking for possible causes.

I did a search for the apps' .plist, and noticed I had to admin user accounts. Odd... though not impossible - I may have created it for some other problem, maybe... Except... the avatars for both accounts are not ones I use... and, the user folders for the inactive account show up as no-access. (can't open them)

So I tried to log into the "other" admin account. And, my password (that I use for all my Macs) didn't work. I tried a few varients/other possibilities, but no go.

So I tried to log back into the original admin account. Same thing!

I have an instal disc/know how to go into single user mode and reset the password, that's not the issue. It's just very odd that my Pismo has 2 admin user accounts, with pics not like what I choose, and with passwords not my own.

Could a dead PRAM battery cause this??? Since the Macbook Pro came along, Pismo has tended to sit untouched for some time, and it's main battery only holds a minimal charge. Thus, each time i use it, I have to start it back up, and get the "date has reset" warning.

Bizarreness!

cheers

cosmic

cosmichobo
5th April 2010, 09:46 AM
Well, zapping the PRAM resulted in the machine no longer booting - it goes instantly from the startup grey blank screen, to grey screen with a crossed out circle symbol in white.

Seems to boot from instal DVD.