PDA

View Full Version : Now I Need Help



AusMac
25th August 2005, 01:03 AM
not a good mix apparently.
Reinstalled Epson stuff because printer would not function.. printer setup does not show me the correct driver.. knows my printer but .. no way can the printer print.. it goes through all the paces but no printing takes place.

Yes it prints .. but the pages are blank.

Maybe i should try in in OS9.


bugger

Epson Photostylus RX 510

OS 10.4.2

Edited to say that i tried to install the driver alone but it wanted to do it in Classic.

Mac Aid
28th August 2005, 11:16 PM
Had this problem with a client the other day,

From memory, the printer set-up util seems to get a bit confused with the different driver options (cups, gimp print etc).

Select "Other..." in the "Print Using" section, and have a look in /Library/Printers/Epson for the correct driver.

mrbolano
29th August 2005, 11:11 AM
I own 2 epson printers - 830U and 2100 - both did the same thing as yours when I upgraded to 10.4. Gimp stopped working as well.

I had to delete every reference to them off my mac and then clean install and then they worked. Same with Gimp.

Have Epson released updated drivers for Tiger on their website?

macmate
29th August 2005, 02:19 PM
thats strange. i have the rx510 running on tiger here and it didn't give me such a problem...... i guess i was lucky.

what mac aid said should fix it. its also a little less drastic to what mrbolano suggested.

purana
29th August 2005, 02:39 PM
The brother laser printers have to have the drivers installed similar to what mac aid said. I had to select other and then select the right cups driver. once done it works fine, so it sounds like a similar procedure for the epson in question.

AusMac
4th September 2005, 02:54 PM
Yes, the Printer set up utility should not be used., if one values one's sanity. I remembered that I had this same issue in 10.3.
*Use the Epson printer utilty to diagnose. It lets the system know what is going on.

Deleting drivers I don't need is something I always did in the past. however this time I left them alone for I wanted to get gimp and HP working so I can run my old HP laserJet 6MP for all B&W printing .. Yes this does confuse the already confusable printer setup app.
Normally after first installing the Epson and any subsequent Sys updates I would say use a Text editor to print something.. and the printer will be found selected and printed from, based on your user preferences.

However, in this case It actually came down to a connection error. Unbeknownst to me my wife had bumped the cable inbetween Tiger install and the first attempted use of the printer. The cable appeared attached but must have not been connecting correctly. When I fired up the Epson printer utility and attempted to do tests. I was told there is a connection error; check your cable.
I fiddled with the cable (which appeared to be fine) and all was fixed.

Thanks for your comments