PDA

View Full Version : Os 8.1 And Mac Performa Help



3dward_Shaddow
17th August 2005, 06:20 PM
Hi guys I have to format an old Performa 5400/160 at work, because it has sensitive material on it, before we sell it.

The CD-ROM drive does not seem to mount any cds (as I wish to boot from the cd). I have made sure the extension for the CD-ROM is there and on, but sill nothing. I have only used OS X and have not had much to do with 8.1 but I can not even get it to recognise the drive exists.

Any help will be appreciated

Cheers

Edward.

Byrd
17th August 2005, 06:42 PM
Hi Edward,

at startup - have you tried holding the 'C' key down - this will detect the installed CD drive and boot from it.

Otherwise, the PowerMac takes a standard IDE drive, so you can just dump the existing drive (if it's really sensitive information just get a hammer onto it) and install another one.

JB

3dward_Shaddow
17th August 2005, 09:07 PM
Hi Byrd,

I have tried holding 'C' down at start up nothing.

I was hoping to avoid having to take it appart but that looks like the easy option.

Cheers mate :thumbup:

Danamania
17th August 2005, 09:21 PM
Originally posted by 3dward_Shaddow@Aug 17 2005, 09:07 PM
Hi Byrd,

I have tried holding 'C' down at start up nothing.

I was hoping to avoid having to take it appart but that looks like the easy option.

Cheers mate :thumbup:
Thankfully they're not too bothersome a machine to get into, if you know where to look :).

First off, take off the back panel at the rear like this:

http://popcorn.cx/computers/apple/powermac...0/pm5260_05.jpg (http://popcorn.cx/computers/apple/powermac/5260/pm5260_05.jpg)

Peek at the bottom left of the photo and you can see the HD.

http://popcorn.cx/computers/apple/powermac...0/pm5260_06.jpg (http://popcorn.cx/computers/apple/powermac/5260/pm5260_06.jpg) offers a bit clearer view, although with the motherboard removed. The HD is sitting on a sled and once the cables are disconnected it just slides right out the back. There's a beige 'tab' you might be able to see in the 2nd photo that is half hiding behind the drive cable - it might need grasping with a pair of needle nosed pliers & lifting upward if it's in tight, and pulling backwards.

http://www.danamania.com/temp/drivesled.jpg shows the tab a little better. :)

dana

3dward_Shaddow
18th August 2005, 01:10 PM
Thanks Dana, that is a big help :D

Too good :P