PDA

View Full Version : Macbook pro fuzzy image



GreenGardener
4th January 2010, 07:51 PM
Hi all
this is my first post here, I have had no answers at Whirlpool so am trying here!

I have recently replaced the HD on my 15 inc Macbook Pro. I then re-installed OS (Tiger) and my other software and have been cleaning up data files and getting it all sorted. However the display is now slightly fuzzy mainly images.

I have checked resolution its on highest (1440 x 900)
Checked Universal Access and zoom is not on.

Any other ideas?
After installing the OS I updated it...

Thanx

iPirate
5th January 2010, 05:10 PM
Can you screenshot this fuzzyness, or is it only visible with the screen (take a photo if it's that).

GreenGardener
5th January 2010, 08:27 PM
http://farm5.static.flickr.com/4066/4246971939_450637685c_b.jpg
Here is a screenshot. The image on the desktop is ok so maybe just on web?

I would appreciate your thoughts...

Meh 626
5th January 2010, 08:46 PM
I looks like you have zoomed in on the web page by pressing (Command & +.) Zoom out to fix the issue by pressing (Command & -) or go View > Zoom Out.

Hope this helps,

GreenGardener
6th January 2010, 04:58 AM
I looks like you have zoomed in on the web page by pressing (Command & +.) Zoom out to fix the issue by pressing (Command & -) or go View > Zoom Out.

Hope this helps,

:blushed: hmm I always zoom in when on the web... but I have loaded Safari 4 recently and maybe this has changed the way it looks when zoomed.

I could also be a bit sensitive in my Mac as I have had a few problems lately... not the least replacing the Hard Drive after the original one suddenly failed.

~Coxy
6th January 2010, 11:08 AM
:blushed: hmm I always zoom in when on the web... but I have loaded Safari 4 recently and maybe this has changed the way it looks when zoomed.

I could also be a bit sensitive in my Mac as I have had a few problems lately... not the least replacing the Hard Drive after the original one suddenly failed.

They did change it recently. Now, when you zoom into a webpage all the images are zoomed too.

You can change the behaviour back to the old style (text-only zoom) by following this hint:
Re-enable text-only zoom in Safari - Mac OS X Hints (http://www.macosxhints.com/article.php?story=20091218054341316)

GreenGardener
6th January 2010, 07:02 PM
They did change it recently. Now, when you zoom into a webpage all the images are zoomed too.

You can change the behaviour back to the old style (text-only zoom) by following this hint:
Re-enable text-only zoom in Safari - Mac OS X Hints (http://www.macosxhints.com/article.php?story=20091218054341316)

Hey thanks for this pointer!!! Actually all i needed was to select the Zoom text only in Safari ... and its fixed... :D
Very happy