PDA

View Full Version : Adium Privacy Setting Help



Cassy
27th November 2009, 08:31 PM
Hi,

I've recently started using Adium for my MSN account but I'm finding I get spammed everytime I log in.

The problem is my privacy setting is resetting everytime I restart Adium.

I have looked on the Adium forums and while it seems there is an issue, there haven't been any updates on it for months.

Is anyone else here having the same problems and are there any solutions?

Thanks in advance,
Cassy

MrJesseRoss
27th November 2009, 09:01 PM
I had the same issue with AIM on Adium. My privacy setting reset every time I logged on, which meant that a creepy dude with serious mental and anger problems kept messaging me.

I had no luck fixing it, sorry to say, apart from abandoning that username and getting a new one. Unfortunately that won't help with MSN spam. Strangely enough my settings for MSN seem to stick, so I haven't had any spam for months.

basseyy
28th November 2009, 09:48 AM
under "Adium", -> privacy settings -> privacy level click on "only allow contacts from my contact list" this works for me everytime..... no more annoying spam

MrJesseRoss
28th November 2009, 09:55 AM
under "Adium", -> privacy settings -> privacy level click on "only allow contacts from my contact list" this works for me everytime..... no more annoying spam

Yes, but the problem is that it doesn't stay selected.

Cassy
28th November 2009, 06:09 PM
Oddly enough it stayed selected from yesterday!

so it must be completely random :(