PDA

View Full Version : Lost E-Mails



bjamesfire
24th November 2009, 06:34 AM
I have just switched to Mac and transferred all the inbox folders using Mozilla Thunderbird.

After some mucking around it all came over via a portable hard drive. All looks OK until I open an old e-mail and when I do there is nothing there. I went through quite a few others with the same result.

Can anyone tell me what has gone wrong.

Also during this transfer of info from my PC we a re keeping it running and I notice that not all e-mails are coming through to the Mac but are coming through to the PC.
Any assistance would be appreciated.

glacierdave
24th November 2009, 07:45 AM
A few questions...

Were you using Thunderbird on your PC for email or did you use Thunderbird as an intermediate step to transfer your email to your Mac?

When you imported from Thunderbird to Mail did you use a process similar the one detailed here: Import mailboxes from Thunderbird into Mail.app - Mac OS X Hints (http://www.macosxhints.com/article.php?story=20050402143519725)

What mail transport are you using (e.g. POP3, IMAP) on your PC where you're still receiving email?

arkenstone
24th November 2009, 08:00 AM
I agree. This sounds like a symptom of using POP and not IMAP.

konni
25th November 2009, 09:35 AM
this is probably the wrong answer to your problem - but I just came across it while looking for other info on SnowLeopard version of MAIL (which I've come to the conclusion is a downgrade in useability! They did subtly change stuff in the user interface didn't they? It seems buggy and cludgy or is it just me?)

Anyway - you could try 'rebuilding' the mail boxes - apparently some mail when imported from the other apps or previous setups does not necessarily show until you rebuild. Select a mailbox then choose rebuild from the MailBox menu. Mind you - rebuild has not reinstated my mail from the "inbox", "sent", "drafts" etc. I am bitching big time!!

rodeodee
8th December 2009, 10:24 PM
I had to shift nearly 4g of PC Outlook mail over to a new Mac system recently for a client. It was kinda painful. First we installed Thunderbird on the PC. Once mail had been successfully imported there, we transferred that data to the mac and imported into mail, but I believe the client has many subfolders of mail (170+!!!) that still show up blank. This is is somewhat worrying to me. I'll be watching this thread to see if the original poster resolves his issue.

glacierdave
9th December 2009, 09:07 AM
I had around 4GB of email in a number of PST files (Outlook) and tried a few different methods with varying success.

In the end I purchased O2M from LittleMachines - it was under A$20 and did the job exceedingly well.